X
Tap here to go to the mobile version of the site.

Support Forum

I have Jave enabled but continue to get this message "Your browser must have Java enabled to use the Client for Java" I have updated both Java and FireFox. What am I missing?

Posted

I get this message when trying to log into citrix. I have updated both Java and FireFox. What am I missing? edit

I get this message when trying to log into citrix. I have updated both Java and FireFox. What am I missing? edit

Additional System Details

This started when...

After I updated Java

Installed Plug-ins

  • Shockwave Flash 10.2 r152
  • Default Plug-in
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Garmin Communicator Plug-In 2.9.1.0
  • 4.0.51204.0
  • Office Live Update v1.4
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1 ( .NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
4082 solutions 30838 answers

This forum's software doesn't see that you have Java installed.
Does Java appear in your plugins listing?
Tools > Addons > Plugins

This forum's software doesn't see that you have Java installed. <br /> Does Java appear in your plugins listing? <br /> Tools > Addons > Plugins
James
  • Top 25 Contributor
  • Moderator
721 solutions 5356 answers

Helpful Reply

Java and JavaScript are different things despite the similar names. The only place you can enable/disable Java (if you have the Plugin installed and in use by Firefox) is in Tools->Addons->Plugins as there is no longer a Preference you can toggle in Tools->Options.

Java and JavaScript are different things despite the similar names. The only place you can enable/disable Java (if you have the Plugin installed and in use by Firefox) is in Tools->Addons->'''Plugins''' as there is no longer a Preference you can toggle in Tools->Options.

Modified by James

cor-el
  • Top 10 Contributor
  • Moderator
12918 solutions 118460 answers

See http://kb.mozillazine.org/Java


See http://kb.mozillazine.org/Java ---- * http://www.java.com/en/download/help/testvm.xml - How do I test whether Java is working on my computer? - 1.4.2_xx, 1.5.0, 6.0 * http://www.java.com/en/download/installed.jsp - Verify Java Version *http://www.oracle.com/technetwork/java/javase/downloads/index.html (Java Platform: Download JRE)