Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Suddenly, I have no back button and an extra tool bar

  • 4 replies
  • 77 have this problem
  • 1065 views
  • Last reply by 1Partsman

more options

When I came in this morning and opened Firefox 4.0b.11 I seem to have a rather odd set up. I have the normal top blue bar that I normally see on all windows applications, with the red x, minimize, maximize. Then below it, I see the blue bar that I shows up on my netbook, which has the ed x, minimize, maximize, and then an orange omni-menu. Under that, I have the File menu.

I would like to make the blue bar in the middle, the one with the orange omni-menu go away.

I also have lost all tracking with my back button. It just stays grey, and I can not go back with it, or right-click.

edit:: my panorama is a mess too. It's putting all the windows out in space by themselves, duplicating containers without any function (plain boxes that behave as if they are not there). My windows are appearing black instead of with previews, when I open new tab in panorama, they don't show up, and it shows me the last panorama set I was in, until I manually go in and open a new tab in the browser window, then it jumps me into the other panorama set, and the tab I opened in panorama is there after that.
edit:: my panorama windows are showing certain tabs, but when I enter into a tab, the actual tabs that are showing on my tab bar don't match.
edit:: I've got no reload button either, or right click-reload, and the URL bar isn't showing the right URL when I switch tabs.

I can reload tabs by right clicking on them still.

Sorry, I've got to switch back to FF3.6 for the day; I'm a web developer and a lack of the refresh button kills productivity.

Modified by Raine Dragon

Chosen solution

All Replies (4)

more options

Chosen Solution

Create a new profile exclusively for the 4.0 beta version and create a desktop shortcut with -P "profile" appended to the target to launch that profile.

more options

It may be due to Firebug. Seeing as how you're a web developer, it's very possible you have this installed. The latest version, 1.7X a10, appears to cause everything you described. I downgraded to "a8" and that seems to have fixed everything.

I also recreated a profile from scratch before trying this out, so I can't guarantee it's definitely Firebug.

Similar issue: https://support.mozilla.com/en-US/questions/783078

edit: If you go to the Firebug forums, you'll see this is now a known problem. http://code.google.com/p/fbug/issues/detail?id=4012 for the issue tracker.

Modified by helliax

more options

I managed to fix this problem (no back or forward arrows)easily by going to my start menu then clicking on programs. Then clicked on Mozilla Firefox. There I found a choice between Mozilla Firefox an Mozilla Firefox (safe mode). Click on Safe mode and Wallah! Problem solved. Hope this helps you too.

Modified by tradezbest

more options

excellent reply...works great and solves the problem....thanks