X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

orkut login on Ubuntu 10.10 using firefox 3.6.13

Posted

Hi, I am novice to Ubuntu10.10. I am unable to login to the Orkut using firefox 3.6.13 under Ubuntu 10.10. I can login to orkut with same credentials on Windows XP. I guess the problem might be with Java. I have already installed the java plug in. When I type about: Plugins in url, I can see Java(TM) Plug0in 1.6.0_22. I have also installed JDK and other available stuff from canonical partners.

Also I faced the similar problem for registering to https://launchpad.net/+login site using firefox 3.6.13 under ubuntu 10.10. I do not see continue button when I try from Ubuntu Firefox. Please take a look and advise some direction.

Thanks for your time. Ashish

Chosen solution

  • "Clear the Cache": Edit > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Edit > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

See also:

Read this answer in context 41

Additional System Details

Sites Affected

https://launchpad.net/+login, https://www.orkut.com/

Installed Plug-ins

Java(TM) Plug0in 1.6.0_22,Adobe Reader 9.4,VLC Multimedia Plugin (Compitable Totem 2.32.0),Windoes Media Player Plug In 10(compitable;Totem),DivX Web Player,Quick Time Plug in 7.6.6,Itunes application detector, Shockwave flash

Application

  • User Agent:

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97024 answers

Chosen Solution

  • "Clear the Cache": Edit > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Edit > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

See also:

Helpful Reply

Thanks cor-el for taking time to investigate and reply. Sorry for the delay on my part, I tried the suggestions you made but it did not help. Actually the problem turnout with the firewall . I just disabled some firewall settings and was able to login again. I will investigate further to understand how to configure firewall properly to white list some sites.

Thanks again.