X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can't set homepage

Posted

I had my yahoo as homepage I downloaded msn games which is my homepage now I can't change back to my yahoo I do not get the first page on the general tab to set homepage

Additional System Details

This happened

Every time Firefox opened

This started when...

when to different homepage

Installed Plug-ins

  • Octoshape embedded video plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Allows browsing on RealArcade sites with Mozilla browsers.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • iTunes Detector Plug-in
  • GEPlugin
  • Itiva Media Accelerator Plug-in
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.51204.0
  • Virtual Earth 3D 1.1 plugin
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • npapicomadapter
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Dealio Toolbar 3.3 Firefox GTB7.1 ( .NET CLR 3.5.30729; .NET4.0E)

More Information

none

cor-el
  • Top 10 Contributor
  • Moderator
10747 solutions 96720 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

See also: