X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

new tab won't open

Posted

I have one open tab and a tab to the right with at plus sign. I use to be able to click the unused tab to open it up. For some reason now it will not open. I have settings for it to open when I click link etc and it won't do that either anymore.

Additional System Details

This happened

Every time Firefox opened

This started when...

This week

Installed Plug-ins

  • Runs 3-D games and interactive applets
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.51204.0
  • Motive Plugin for Mozilla Browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • npapicomadapter
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 AskTbGLSV5/3.11.2.15536 Firefox/3.6.13 (.NET CLR 3.5.30729) SearchToolbar/1.2

More Information

could not find any answers in troubleshooting information.

the-edmeister
  • Top 10 Contributor
  • Moderator
3202 solutions 24441 answers

Helpful Reply

Do you have that problem when running in the Firefox SafeMode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Don't select anything right now, just use "Continue in SafeMode."

If not, see this:
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

Question owner

Thank you. Apparently is was some add on's that caused the problem. I disable the add ons and it now works.

Thanks again!

elperlman 0 solutions 1 answers

Helpful Reply

Thank for this! I just to disable the Ask Toolbar and it works like a charm.