X
Tap here to go to the mobile version of the site.

Support Forum

roboform 7.1.7 doesn't work in beta 10

  • No replies
  • 82 have this problem
Posted

Roboform addin doesn't allow fo fill or save forms in V4b10. I went back to beta 9 no problem

Roboform addin doesn't allow fo fill or save forms in V4b10. I went back to beta 9 no problem

Additional System Details

Installed Plug-ins

  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.2 r152
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.51204.0
  • Office Live Update v1.5
  • NPWLPG
  • Google Update
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 1.1.6, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

More Information