X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Invalid security certificate for all websites on Mac (sec_error_unknown_issuer)

Posted

Since connecting to my university network, a message in Firefox systematically keeps popping up for every website. I'm now using internet somewhere else - where I've been connected many times before without a problem - and firefox keeps annoyingly giving me this message. This is the message: cs-700-main(...):443 uses an invalid security certificate. This certificate is not trusted because the issuer certificate is unknown. Sec_error_unknown_issuer. Apparently the organization issuing the certificate is 'vernier networks, inc.'. I am using a Macbook bought recently and didn't have any problems until I connected to my university network. I'm not really familiar with Macs, so I don't really know what to do at this point to fix this. Apparently, people have had this problem before but no one has been able to help them. Can anyone help? This is really frustrating and it means I have to turn to Safari or Google Chrome!! Thanks

Additional System Details

This happened

Every time Firefox opened

This started when...

I connected to my university network

Application

  • User Agent:

More Information

Application Basics
Name
Firefox
Version
3.6.13
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
DivX Plus Web Player HTML5 <video>
2.1.0.900
true
{23fcfd51-4958-4f00-80a3-ae97e717ed8b}
DivX HiQ
2.1.0.900
true
{6904342A-8307-11DF-A508-4AE2DFD72085}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.quebecemail.com/
browser.startup.homepage_override.mstone
rv:1.9.2.13
extensions.lastAppVersion
3.6.13
network.cookie.prefsMigrated
true
places.last_vacuum
1294601056
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
57
print.print_unwriteable_margin_left
25
print.print_unwriteable_margin_right
25
print.print_unwriteable_margin_top
25
privacy.sanitize.migrateFx3Prefs
true
security.OCSP.disable_button.managecrl
false
security.disable_button.openCertManager
false
security.disable_button.openDeviceManager
false

skrias 0 solutions 2 answers

It is related to browser settings do,

Firefox -> Tools -> Advanced -> view certificates -> servers -> Add exceptions


and add the your url in that dialogue box.