X
Tap here to go to the mobile version of the site.

Support Forum

Constant refresh!!

Posted

Every time i go into my hotmail and click on an email to view it the browser is constantly refreshing itself over and over

Every time i go into my hotmail and click on an email to view it the browser is constantly refreshing itself over and over

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.1 r102
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.51204.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

More Information

ygbrown 0 solutions 1 answers

Do solutions to problems like these get posted on this forum, or does mozilla just keep score of how many people have them same problem.

Do solutions to problems like these get posted on this forum, or does mozilla just keep score of how many people have them same problem.
gis1623 0 solutions 26 answers

Helpful Reply

Keep score? That's an optimistic assumption. Does Mozilla even know this repository of bug reports exists?

Keep score? That's an optimistic assumption. Does Mozilla even know this repository of bug reports exists?
TonyE
  • Moderator
1044 solutions 8863 answers

Helpful Reply

This is this bug - https://bugzilla.mozilla.org/show_bug.cgi?id=627729 - Hotmail web page continually reloads every second (please do not comment on the bug report)

Comments in that bug report show Microsoft are fast-tracking a fix for this issue, they plan to have it fixed before Firefox 4 reaches the release candidate phase.

A workaround is to change a preference in Firefox:

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. Locate the preference html5.enable and double-click on it to change its value to false

If you do this, remember to set the preference back to true by double-clicking on it again when this bug is fixed.

This is this bug - https://bugzilla.mozilla.org/show_bug.cgi?id=627729 - Hotmail web page continually reloads every second ''(please do not comment on the bug report)'' Comments in that bug report show Microsoft are fast-tracking a fix for this issue, they plan to have it fixed before Firefox 4 reaches the release candidate phase. A workaround is to change a preference in Firefox: # Type '''about:config''' into the location bar and press enter # Accept the warning message that appears, you will be taken to a list of preferences # Locate the preference '''html5.enable''' and double-click on it to change its value to '''false''' If you do this, remember to set the preference back to true by double-clicking on it again when this bug is fixed.

Modified by TonyE