X
Tap here to go to the mobile version of the site.

Support Forum

FF won't let me go to "narrow my criteria" page within autotrader.com

Posted

when i go to autotrader.com with fire fox, i can't select a type of vehicle or more options. I choose either one of these and nothing happens, i get no more options to choose from.

when i go to autotrader.com with fire fox, i can't select a type of vehicle or more options. I choose either one of these and nothing happens, i get no more options to choose from.

Additional System Details

Sites Affected

http://www.autotrader.com/fyc/index.jsp?bkms=1295469103811

Installed Plug-ins

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Test Your JVM.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 9.0 r47
  • Shockwave Flash 8.0 r24
  • RealMedia Player
  • Provides support for Digital Rights Management
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Provides support for Windows Media.
  • Java 1.3.1 Plug-in
  • Adobe SVG Viewer v3.0 for Macintosh

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40288 answers

Why are you using a 4 year old version of Firefox?

Firefox 2.0.0.20 is the last ever release for Mac OSX 10.3.9 and earlier versions. Get it here:
https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/

Why are you using a 4 year old version of Firefox? Firefox 2.0.0.20 is the last ever release for Mac OSX 10.3.9 and earlier versions. Get it here: <br /> https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 answers

Your above posted system details show outdated plugin(s) with known security and stability risks that you should remove and update to the latest Flash 9 player for your OS.

  1. Shockwave Flash 9.0 r47
  2. Shockwave Flash 8.0 r24

Update the Flash plugin to the latest version.

Your above posted system details show outdated plugin(s) with known security and stability risks that you should remove and update to the latest Flash 9 player for your OS. # Shockwave Flash 9.0 r47 # Shockwave Flash 8.0 r24 Update the [[Managing the Flash plugin|Flash]] plugin to the latest version. * http://www.adobe.com/go/kb406791 (Flash Player 9 for Unsupported Operating Systems)