X
Tap here to go to the mobile version of the site.

Support Forum

In YOUTUBE videos are not playing

Posted

I have recently upgraded my browser from Firefox 3.6 to Firefox 4 beta version. Now I find that videos are not playing in YOUTUBE website. A black window appears.

I have recently upgraded my browser from Firefox 3.6 to Firefox 4 beta version. Now I find that videos are not playing in YOUTUBE website. A black window appears.

Additional System Details

Sites Affected

http://www.youtube.com

Installed Plug-ins

  • Picasa plugin.
  • iPhoto6
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

More Information

Metal-Mighty 0 solutions 1 answers

Try to install Adobe Flash Again. If this doesn't works, check in you addons manager there isn't any plugin interfering with flash animations/videos

Try to install Adobe Flash Again. If this doesn't works, check in you addons manager there isn't any plugin interfering with flash animations/videos
cor-el
  • Top 10 Contributor
  • Moderator
12745 solutions 117137 answers

That Firefox 4 beta 9 version is outdated.
Make sure that you update to the latest Firefox 4 RC2 version.


Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

You can also try to change the protocol in the YouTube links from http: to a secure https:

That Firefox 4 beta 9 version is outdated.<br /> Make sure that you update to the latest Firefox 4 RC2 version. ---- Clear the cache and the cookies from sites that cause problems. * "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" * "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies" You can also try to change the protocol in the YouTube links from http: to a secure https:
remymel 0 solutions 1 answers

1. START any youtube video that's not working. 2. right-click on face of video. 3. click SETTINGS. 4. UNCHECK "Hardware Acceleration"

1. START any youtube video that's not working. 2. right-click on face of video. 3. click SETTINGS. 4. UNCHECK "Hardware Acceleration"
ekovanis 0 solutions 1 answers

Helpful Reply

I was having this problem and solved it by going into the Add-ons area, clicking on the Plugins menu item and disabling Shockwave Flash 11.3.300.257. Maybe that will help.

I was having this problem and solved it by going into the Add-ons area, clicking on the Plugins menu item and disabling Shockwave Flash 11.3.300.257. Maybe that will help.
esgt 0 solutions 1 answers

Shokweave is disabled by me now videos are playing but speedbit video download is now not working

Shokweave is disabled by me now videos are playing but speedbit video download is now not working