X
Tap here to go to the mobile version of the site.

Support Forum

address bar no longer works

Posted

When I try to search for something in the main address bar I always have the following come up with my input at the end

jar:file:///usr/lib/firefox-3.6.13/extensions/langpack-en-GB@firefox-3.6.ubuntu.com/firefox-3.6-en-GB.jar!/locale/browser-region/region.propertieshere+is+my+search.

When I try to search for something in the main address bar I always have the following come up with my input at the end jar:file:///usr/lib/firefox-3.6.13/extensions/langpack-en-GB@firefox-3.6.ubuntu.com/firefox-3.6-en-GB.jar!/locale/browser-region/region.propertieshere+is+my+search.

Chosen solution

This issue can be caused by the Ask.com toolbar.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem.

  • Don't make any changes on the Safe mode start window.

See:

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

I installed addons

Installed Plug-ins

  • The Totem 2.32.0 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.5745 built with gcc 3.4.6 on Nov 17 2010
  • Shockwave Flash 10.1 r102
  • Version 1.1.4 The Luggage, copyright 1996-2007 The VideoLAN Teamhttp://www.videolan.org/

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.10 (maverick) Firefox/3.6.13

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Chosen Solution

This issue can be caused by the Ask.com toolbar.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem.

  • Don't make any changes on the Safe mode start window.

See:

This issue can be caused by the Ask.com toolbar. Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem. * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]] * [[Troubleshooting plugins]]

Question owner

Thankyou cor-el I ran Firefox in safe mode and reset my preferences which did the trick :)

Thankyou cor-el I ran Firefox in safe mode and reset my preferences which did the trick :)
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

You're welcome

You're welcome