X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

image is not showing up in firefox where as its shown perfectly on IE

Posted

I've uploaded an image in my contact us page of my website:

http://www.tvmdata.com/contact-real-estate-for-sale-daily-rent-paying-guest-in-trivandrum.php

That images is shown perfectly in IE and the webpage was successfully checked as XHTML 1.0 Transitional! using w3c validator

I checked the file permissions and even gave it to 0777

But Firefox is not showing the image...

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • 4.0.50917.0
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

moose53 2 solutions 39 answers

Helpful Reply

I'm having the same type of problem with: http://juliezickefoose.blogspot.com/2011/01/wilds-in-winter.html

When I view the page in FireFox, none of the pictures embedded in the text show up. When I switch the rendering engine to IE, all the images show up.

Other things are missing on other pages too -- captcha images, for example.

This is so frustrating. FireFox seems to be getting more and more 'buggy'. Things don't work. Websites display incompletely. Beginning to not trust the product.

It would help immensely to not have to wait 3 weeks to find out what I/we can do about this.

Thank you.

Barb


FOLLOW-UP -- 02/03/2011:


I wanted to follow-up my post to add that I've found a solution to my part of this problem.

I've done both clean Firefox software installs and new profile installs over the past month because I was having a problem with one of the addons that I MUST use.

I 've been trying to figure out why I can't see images on blogs -- on blogspot. I found this website today: http://www.techsupportforum.com/forums/f131/some-images-not-displaying-74794.html which pointed me to here for troubleshooting techniques: http://forums.mozillazine.org/viewtopic.php?t=288184

It turns out that there were a half dozen exceptions loaded here: Tools | Options | Content | Load Images Automatically | Exceptions ... most of them pointed to blogspot image servers. I did not put these exceptions in place. I have no idea where they came from; but, removing them gave me back the images that were not loading.

Thought someone else might find either my solution or one of the other solutions posted on the mozillazine.org website help.

Thanks.

Barb

Modified by moose53

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Helpful Reply

No problems here with the images on juliezickefoose.blogspot.com

See:

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

moose53 2 solutions 39 answers

Sorry, Corel. I didn't see your message. For some reason, I have a hard time finding my way back here (wish there was a way to find messages through my profile).

Seems like you and I ended up with the same solution. Thanks for your help. Seems you would have solved my problem days earlier if I had seen the message.

Thanks.

Barb

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

You're welcome. Glad to you found the solution yourself.

You can go to the main https://support.mozilla.com/en-US/questions page.
If you are logged on then you see a My Contributions item in the Filter bar at the top.