X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I dont want the dam update.stop with the reminders

Posted

I am sick and tired of firefox reminding me over and over to load the update.I have followed all of the instructions, I can not get it to work.I have the current model apple imac.my system is working fine. I dont want the dam update

Additional System Details

This happened

A few times a week

This started when...

a couple of weeks ago and still getting the blasted reminder to update.

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • DivX Web Player version 2.0.3.4
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 4.0.51204.0
  • Shockwave Flash 10.1 r102

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

There is a n in damn.

You can turn off updates in Options > Advanced - Update by un-checking all three items.

framplot 0 solutions 1 answers

Hello the-edmeister

Before you comment on other people's use of the English language, you should check your own, because you are missing an 'n' as well.

You shouldn't say, "There is a 'n' in damn."

You should say, "There is an 'n' in damn."

I can't give you a fancy explanation of how the rule works, but I know I'm correct. A rough and ready guide is to say it out loud. If it sounds wrong, it usually is.

You can't say, "There is an 'b' in block."

You should say, "There is a 'b' in block"

Say the two lines immediately above, out loud, and it's quite obvious which line is correct.

steamengine 0 solutions 2 answers

I have turned off all three items , but firefox dont care it still wants me to update .

I am not worried about internet spelling ...lotsofitisincode TTFN