X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Links lead to blank page, title bar says GIF image 1 x 1 pixels

Posted

Firstly - I did post this yesterday but it did not appear - my apologies if it comes up twice.

When I click some links from various pages, including Yahoo and Google search results, I get a blank screen with (GIF Image, 1x1 pixels) in the tab, the correct URL is shown in the address bar. It started occasiobally, now happens with all search results and many (but not all) links from one site to another, whether they open in a new tab/window or the same tab.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50917.0
  • Office Live Update v1.5
  • NPWLPG
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • BlackBerry WebSL Browser Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.13) Gecko/20101203 YFF35 Firefox/3.6.13

More Information

I tried clearing the Error console, but each time the same thing happens the console is again full of URLs indicating where Firefox has tried to reroute.
I have cleared history and cookies
So far nothing works

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8013 answers

I am guessing you are using and finding hidden links. Such links may be used for instance by tracking cookies. Sometimes they are to be expected, and may be a condition of site use, however you should not have this with "all search results".

There is a possibility this is caused by malware.

Question owner

Many thanks for that John

I have Kaspersky with autoupdates, showing nothing, but as a precaution I ran Malwarebyte's Anti-Malware, nothing discovered

I am not sure my problem is related to those suggested in your links - I am not getting unwanted web pages, just blank pages, and not just links from search results, also some external links from, for instance, eBay (but only very occasionally from there). Since the problem first started several days ago when it was occasional, it now occurs with every single search result and an increasing number of other links

I checked IE, which I never use normally, the problem does not occur when I replicate the same searches etc.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Helpful Reply

Some firewalls like Kaspersky can block content and send a 1x1 GIF image instead.

Kaspersky: Protection > Firewall > Filtration system: disable the "Banner Ad Blocker"

See Configuring Kaspersky Internet Security and Configure firewalls so that Firefox can access the Internet

PandoraM 0 solutions 1 answers

Hello, I'm having the 'GIF 1x1 pixel' problem too - just on eBay. I use Intego firewall protection on my ancient Mac Powerbook G4, and there doesn't seem to be any way to stop the GIF problem. It suddenly happened, which makes me wonder if it's a Firefox or add-on update. My Intego is set to allow stuff from eBay, and no malware/any other nastiness is showing up. Any further solutions? When I tried to report 'broken website' using the Firefox report button, it just ran and ran and ran, until I stopped it - over ten minutes of zithering blue bar.

stevenson 0 solutions 1 answers

This problem isn't limited to Kapersky which I don't use. I've been getting this error only through Mozilla Firefox. When I switch browser to IE or Google I don't have a problem. It seems to only happen with some websites for e.g. (http://www.miniclip.com) and is inconsistent. One day it works and the next (GIF Image, 1x 1 pixels) I've tried the following to try and fix it:

  • Cleared cache
  • Scanned my whole system fully for spyware or malware. Nothing found.
  • Turned off AVAST Anti-virus and Windows Defender.
  • Changed browser content and privacy settings
  • Uninstalled and reinstalled Firefox

....it still comes back (GIF Image, 1x 1 pixels)!!!

I appreciate any help to solve this problem. (using Firefox 13.0.1)

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

I see an 1x1 GIF image in Tools > Page Info > Media with this URL:

Is that the image that you get?

Seems to come from one of the JavaScript on the page.

document.write('<div id="theToolTip"></div>');//write out tooltip DIV
document.write('<img id="ToolTipPointer" src="/images/x.gif" style="display:none;"/>');//write out pointer image

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Modified by cor-el