Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmark Toolbar entries not showing up in blank space allocated for them under Navigation Toolbar.

  • 5 replies
  • 47 have this problem
  • 11 views
  • Last reply by giszmoe

more options

Using Firefox 3.6.13 and 4.0b8. Both are not showing up my Bookmark Toolbar entries. The item does exist. I've used Firefox for years and that toolbar has always showed up. Confirmed that it still exists and was not inadvertently trashed by viewing item and listing when opting to Manage Bookmarks. The item is checked off for display in the menu drop-down (View-Toolbars-Bookmark Toolbar), the space where it would normally display my entries shows up directly under the Navigation Toolbar, but it is blank with no entries displayed.

Using Firefox 3.6.13 and 4.0b8. Both are not showing up my Bookmark Toolbar entries. The item does exist. I've used Firefox for years and that toolbar has always showed up. Confirmed that it still exists and was not inadvertently trashed by viewing item and listing when opting to Manage Bookmarks. The item is checked off for display in the menu drop-down (View-Toolbars-Bookmark Toolbar), the space where it would normally display my entries shows up directly under the Navigation Toolbar, but it is blank with no entries displayed.

Chosen solution

In the View menu select Toolbars, and then Customize to open the customize toolbar dialog. With the customize toolbar dialog displayed, there should be an icon with the label "Bookmarks Toolbar Items" on the bookmarks toolbar. If it is not there, drag and drop the icon called Bookmarks from the customize toolbar dialog onto the bookmarks toolbar. There will be 2 icons called Bookmarks, the one you want will have an icon that looks like a sheet of paper (it does on Windows, I believe it is the same on the Mac).

Read this answer in context 👍 14

All Replies (5)

more options

Chosen Solution

In the View menu select Toolbars, and then Customize to open the customize toolbar dialog. With the customize toolbar dialog displayed, there should be an icon with the label "Bookmarks Toolbar Items" on the bookmarks toolbar. If it is not there, drag and drop the icon called Bookmarks from the customize toolbar dialog onto the bookmarks toolbar. There will be 2 icons called Bookmarks, the one you want will have an icon that looks like a sheet of paper (it does on Windows, I believe it is the same on the Mac).

more options
more options

You the man! Your suggestion solved the problem I encountered. First time in years of using Firefox that this happened. Reason still unknown. On the Mac platform, Customize yields only one icon named "Bookmarks", but when that icon was dragged to the blank tool bar space immediately under the Navigation Toolbar, the name changed from Bookmarks to Bookmarks Toolbar and the entries displayed on the first mouse click. Thanks again.

more options

Thanks for your reply. TonyE's suggestion solved the problem, but I'm going to Bookmark your suggested solution site for possible problems "down the line."

more options

Thanks so much! Mine went away after an update and I have missed it. Just had time to hunt for an answer and this worked!