X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My Home pages are being hijacked by /www.searchqu.com/ on opening

Posted

When ever I open I get one tab directed at /www.searchqu.com/ I have tried to restore my home pages through options but when I start up again I go to /www.searchqu.com/

Thank you

Chosen solution

@neagu, we understand that this is a specific case which requires couple more actions , we would suggest you to follow the instructions below : 1.go to Control Panel > Add/Remove Programs > look for windows searchqu toolbar > Uninstall 2.reboot the browser. 3.the issue should be resolved now and you can change the homepage manually by using the following link: http://support.mozilla.org/en-US/kb/How%20to%20set%20the%20home%20page

please let us know if the issue persist so we can assist :)

the searchqu support team.

Read this answer in context 8

Additional System Details

This happened

Every time Firefox opened

This started when...

When I inaverdantly down load some malware now in virus vault

Installed Plug-ins

  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • npFFApi
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.51204.0
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

anwarhusain67 1 solutions 4 answers

Please look at following video www.youtube.com/watch?v=UO70vu_1p6g

NuB82 0 solutions 2 answers

This didn't work for me.  :-( I've been able to remove searchqu from Google Chrome and IE. But not Firefox, my preferred browser of the moment.

AliceWyman
  • Top 25 Contributor
  • Moderator
190 solutions 1961 answers

The solution chosen for the original question was to remove SearchQU via the Windows Control Panel list of installed programs. Note: If you don't see SearchQU in the installed programs list, look for and remove Windows iLivid Toolbar or Bandoo Media (ref.).

This process is explained in these Microsoft articles:

After removing the SearchQU software from your computer you can then reset your Firefox home page using the information in the How to set the home page article.

Other helpful suggestions given above include making sure the SearchQU or similar toolbar is not enabled in the Add-ons Manager Extensions list and checking the How to fix preferences that won't save article if your home page or other settings are not saved when you next start Firefox.

If the suggestions in this thread don't solve the problem for you, please start a new thread, since this one is now locked. You can use this link as a starting point: https://support.mozilla.com/questions/new

Modified by AliceWyman