X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why doesnt "Lingoes"' text capture work anymore?

Posted

With "Lingoes" I normally can, with most programs and firefox 3, just hover over a word and press CTRL and it gets translated. Why doesnt that work for firefox 4 ?

Chosen solution

Dear all, For my opinion, the problem is from Lingoes.

If you had tried, you would see that Lingoes text capture has not worked with many programs like Opera, Safari, Chrome, MS Office One note etc. The point here is that, for a particular program Lingoes developers need to develop a different text capture mechanism.

The latest version of Lingoes is 2.7.1 which is released in Aug 23, 2010 - quite long time ago. And in this version, Lingoes is only said to be "Support cursor translator more fluently in Firefox 3". you can check it here: http://lingoes.net/

To solve the text capture problem with FF4.0, I have a suggestion for you: Use double-click text selection instead.

Open Lingoes, open "Configuration", go to "Text Capture", and tick on "For Double clicking" in the "Translate selected text" section. You should also untick the "For text selection" feature because this will cause a Lingoes window appears each time you select text - this is a bit inconvenient.

Then, activate the "Translate selected text" by right click the Lingoes icon in the system tray and tick "Translate selected text"

From now on, each time you wanna lookup for a single word in FF4.0 (or in MS Office Onenote, Chrome etc), just double-click on this word!

Have fun with FF4.0!

Read this answer in context 147

Additional System Details

This happened

Every time Firefox opened

This started when...

I installed firefox 4

Installed Plug-ins

  • 2,5,3,1
  • Tradesignal Online Chart
  • Pando Web Plugin
  • Shockwave Flash 10.1 r102
  • DivX Web Player version 2.0.3.4
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Version 1.1.4, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

More Information

reevuur 0 solutions 1 answers

same here

kevenbj 0 solutions 1 answers

same here,afer i updated the FF to 4.0b3,the lingoes doesn't work anymore with it,other are all ok```so boring```

leung991085 0 solutions 1 answers

same problem here.Please amend it.I really need to use the lingoes

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24403 answers

Contact the developer of "Lingoes" and ask when they're going to update it for Firefox 4.0.

lotus66 0 solutions 3 answers

the problem is not from Lingoes, since it was working fine with previous releases, but from Firefox 4 !!! and it looks like that babylon has the same problem. So definitively, it's firefox developpers' job to fix this point...

TonyE
  • Moderator
1041 solutions 8840 answers

The problem will be with Lingoes. There will be changes made in Firefox and it is up to the developer to update their add-on to work with the new versions. This applies to all add-ons.

Question owner

yeah but lingoes isnt an add-on. All it does is translating the word the cursor is hovering over, no matter if it is written in word, internet explorer or PDF file (it works with foxit reader). It works with avira antivir, thunderbird, tobitradio.FX, MIRC and the ICQ chat window, too. It doesnt work for windows explorer and text editor though.

I dont think that fixing this problem would be difficult considering all the programs lingoes is OK with.

TonyE
  • Moderator
1041 solutions 8840 answers

It has a Firefox plugin which is a type of add-on. The plugin needs to be updated.

lotus66 0 solutions 3 answers

There was no need for a plugin with firefox 3...

donalduck0304 0 solutions 2 answers

Helpful Reply

I decide to uninstall this version just about 30 mins after realizing that it can not work with lingoes text capture. Therefore, previous version seems better for me

Hien Nguyen 1 solutions 1 answers

Chosen Solution

Dear all, For my opinion, the problem is from Lingoes.

If you had tried, you would see that Lingoes text capture has not worked with many programs like Opera, Safari, Chrome, MS Office One note etc. The point here is that, for a particular program Lingoes developers need to develop a different text capture mechanism.

The latest version of Lingoes is 2.7.1 which is released in Aug 23, 2010 - quite long time ago. And in this version, Lingoes is only said to be "Support cursor translator more fluently in Firefox 3". you can check it here: http://lingoes.net/

To solve the text capture problem with FF4.0, I have a suggestion for you: Use double-click text selection instead.

Open Lingoes, open "Configuration", go to "Text Capture", and tick on "For Double clicking" in the "Translate selected text" section. You should also untick the "For text selection" feature because this will cause a Lingoes window appears each time you select text - this is a bit inconvenient.

Then, activate the "Translate selected text" by right click the Lingoes icon in the system tray and tick "Translate selected text"

From now on, each time you wanna lookup for a single word in FF4.0 (or in MS Office Onenote, Chrome etc), just double-click on this word!

Have fun with FF4.0!

Modified by Hien Nguyen

Question owner

thank you, thats a good solution

donalduck0304 0 solutions 2 answers

Thank you, RHx15 for your solution. However, it doesn't work with mine :( Perhaps, I need to wait for the upgrade from Lingoes team, install FF4 later then.

lotus66 0 solutions 3 answers

Great, it works! many thanks ;-)

Aron44 0 solutions 3 answers

Thanks, nice solution till Lingoes sort it out!

X.oy 0 solutions 1 answers

Thanks for the solution.

jiafeiliulangmao 0 solutions 1 answers

Is there any way that modifies some configurations to restore some attributes of version 3.6 to achieve capturing text in version 4.0?

IrmgardF41 0 solutions 4 answers

It worked only for some hours. .. . I am really disappointed and angry.

jtbrown3 0 solutions 1 answers

This is a great solution by rhx15 - it also solves the same issue with the Chrome browser. Now there is a consistent solution - the only drawback is that one needs now to "manually" select single words instead of double clicking (to avoid activating lingoes) - worth the trade off for right now. Ultimately, it seems like browser specific extensions need to be written to "hook" into lingoes.

IrmgardF41 0 solutions 4 answers

Sorry, I do not know, what rhx15 means, and what I have to do specifically. My English and my PC- knowledge are not very good, so I need more help... . PLEASE!! I installed Lingues and double-klick but nothing happened. (Lingues works as program without double-click. But I have to write the word, of course) - But I paid for Babylon...! - Since I uploaded Firefox 4 I have also problems with downloading music from youtube. Sometimes for some hours all is ok, most time not. I think it is the same cause of two problems, isn´t?

Modified by IrmgardF41