X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how do i turn off the request to confirm navigation away from this page

Posted

when playing "mafia wars" on FireFox the confirm navigation from this page window comes up stating cancel to stay on this page or continue . How to i turn this off it is very annoying.

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

December 15, 2010

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • Fun Web Products Plugin Stub for 32-bit Windows
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • Google Update
  • 2.23.1.0 - The WorldWinner plug-in allows you to enjoy online casual games with the thrill of playing for cash and prizes
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0E)

More Information

TonyE
  • Moderator
1041 solutions 8840 answers
  1. In the Tools menu select Options to open the Options dialog
  2. Select the Advanced panel, and then the general tab
  3. Uncheck the setting "Warn me when web sites try to redirect or reload the page"
rodspri 0 solutions 1 answers

I had

"Uncheck the setting "Warn me when web sites try to redirect or reload the page" 

already unchecked, yet the stupid pop up continually shows.

Pressing either choice on the pop-up ('stay' or 'continue') does not work.

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96656 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).