X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox blocks the automatic reloading of my company email site and "allow" won't work

Posted

When I open my company webmail site, I immediately see a message that reads: "firefox prevented the automatic reloading of this website". I clicked "allow" and the message just pops up again.

Chosen solution

Additional System Details

This happened

Not sure how often

This started when...

Today...just after downloading firefox

Installed Plug-ins

  • Cooliris embedded in a tab
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • iTunes Detector Plug-in
  • Picasa plugin
  • 4.0.50917.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Chosen Solution

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

LauriJ 0 solutions 1 answers

Helpful Reply

The problem with this fix is that when you disable the block as instructed above, you are also turning off the warning of a page redirecting you to a different site. This is risky as some sites redirect you to malicious sites and you can't stop it as you are not warned. I don't know why Mozilla linked these two item in the options, but I wish I could get rid of the block on reloads and keep the redirect warning. Anybody know how to fix this?