X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is using a toolbar space to tell me it's not able to show the toolbar, please re-install Firefox toolbar. But in the view/toolbars menu, there is no option to turn on/off that Firefox toolbar. I don't want it, if possible.

Posted

I get other more minor problems with other tollbars, they get restored when I don't want them (AVG,Zonealarm,etc.) but at least I can toggle those off.

I get other more minor problems with other tollbars, they get restored when I don't want them (AVG,Zonealarm,etc.) but at least I can toggle those off.

Additional System Details

This happened

Every time Firefox opened

This started when...

a month ago

Installed Plug-ins

  • IE Tab Plug-in developed by Hong Jen Yee
  • ZoneAlarm Spy Blocker Plugin Stub for 32-bit Windows
  • 1.7.0036.0
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1739
  • WindizUpdate for Firefox, Mozilla, Opera and Netscape; version 2.0.2006.1018. For details, visit windizupdate.com
  • ActiveX Container Plugin
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 10.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DivX Web Player
  • npdivxplayerplugin
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • Shockwave Flash 10.1 r85
  • npFFApi
  • MetaStream 3 Plugin r4
  • Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

More Information

Mozilla 5.0,Firefox 1.5.0.6
Windows NT 5.1 rev 1.8.0.6

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40084 answers

The information that was submitted with your posting indicates you are using a 4 year old version of Firefox -1 5.0.6 - if that is the case you should update Firefox.
http://www.mozilla.com/en-US/firefox/upgrade.html

If you think that information is wrong, that you are running a newer version, see this:
http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

The information that was submitted with your posting indicates you are using a 4 year old version of Firefox -1 5.0.6 - if that is the case you should update Firefox. <br /> http://www.mozilla.com/en-US/firefox/upgrade.html If you think that information is wrong, that you are running a newer version, see this: <br /> http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default
cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157316 answers
See also: * [[Troubleshooting extensions and themes]] * http://kb.mozillazine.org/Uninstalling_add-ons * http://kb.mozillazine.org/Uninstalling_toolbars