X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I click on a link ; the link opens and displays blank page( in the address bar it says "search bookmarks & history". What can I do in order to fix this minor yet inconvenient issue?

Posted

When I click on a link (for example: "earn 900credits by adding fb to your Imvu acct... for more info click here") the link (has been any & all links since last firefox update)opens and displays blank page( in the address bar it says "search bookmarks & history". What can I do in order to fix this minor yet inconvenient issue?

Additional System Details

Installed Plug-ins

  • 3DVIA player(5.0.0.12). For more information, visit the 3DVIA player web site.
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 2.6.1f3
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Activation Technologies Plugin for Mozilla
  • My Web Search Plugin Stub for 32-bit Windows
  • Google Update
  • 2.23.1.0 - The WorldWinner plug-in allows you to enjoy online casual games with the thrill of playing for cash and prizes

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1 SuperSearchSearchToolbar/1.2

More Information

Gitch 0 solutions 1 answers

Helpful Reply

Right click on the hyperlink and select “Open Link in New Tab," that will open a new tab and keep you from getting a blank page like most people get. I don't know why they changed this option. If you don't want to do that every time you can change it in the config.

1. In Firefox, type about:config into URL Location bar.

2.Click on I’ll be careful, I promise! button.

3.In the filter text box, enter the following text string with no quotations :

   'browser.tabs.insertRelatedAfterCurrent'

Alternatively, manually locate the preference name above.

4.The default boolean value for the browser.tabs.insertRelatedAfterCurrent is “true”. Double click on the browser.tabs.insertRelatedAfterCurrent to change its value to false.

5.Close the tab, and the change will take effect immediately.

Hope that helps some people..

raukau 0 solutions 7 answers

would this help with all the blank pages in history thanks

Modified by raukau

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)