X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

Javascript is disabled on your browser. Please enable JavaScript or upgrade to a Javascript-capable browser to use Facebook.

Posted

computer states that it is enabled but this still pops up

computer states that it is enabled but this still pops up

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • D'Fusion Web Plugin (2.00.6887.0)
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • getplusplusadobe16244
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r32
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Garmin Communicator Plug-In 2.8.1.0
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50917.0
  • Office Live Update v1.5
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

sctl 35 solutions 219 answers

Helpful Reply

From the Firefox menu bar, select Tools -> Options -> Content and make sure the third box down entitled "Enable JavaScript" is checked.

Your Firefox and plug-ins are outdated and introducing security risks to you. This can allow malicious people on the internet to take control of your machine without you knowing. Download a new version of Firefox. Uninstall the old version, then install the new version.

After updating Firefox, to update your plug-ins, go to:

    https://www.mozilla.org/en-US/plugincheck/

and find the ones to be updated, then update them.

From the Firefox menu bar, select Tools -> Options -> Content and make sure the third box down entitled "Enable JavaScript" is checked. Your Firefox and plug-ins are outdated and introducing security risks to you. This can allow malicious people on the internet to take control of your machine without you knowing. Download a new version of Firefox. Uninstall the old version, then install the new version. After updating Firefox, to update your plug-ins, go to:     https://www.mozilla.org/en-US/plugincheck/ and find the ones to be updated, then update them.
alan_r 118 solutions 1359 answers

Helpful Reply

sctl - What's going on here?

"Your Firefox and plug-ins are outdated . . .". Not really surprising when the question is a year old.

'''sctl''' - What's going on here? "Your Firefox and plug-ins are outdated . . .". Not really surprising when the question is a year old.
sctl 35 solutions 219 answers

whoops ... asleep at the keyboard! mea culpa, all.

whoops ... asleep at the keyboard! mea culpa, all.