X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox Mozilla is a conflicting application & wont let me install adobe flash player

Posted

I have tried on several occasions to install adobe flash player as this is required for the site I was using. adobe that mozilla is a conflicting application & installation will start when it is closed down, which it doesnt, there is no yellow tab on top to allow me to do this, please help. I also updated my firefox but that didnt help

Chosen solution

You should also update your old "Java Plug-in 1.6.0_07 for Netscape Navigator (DLL Helper)"

Update the Java plugin to the latest version.

Read this answer in context 7

Additional System Details

This happened

Every time Firefox opened

This started when...

27/11/2007

Installed Plug-ins

  • getplusplusadobe16291
  • npsnapfish
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.0 r22
  • iTunes Detector Plug-in
  • 4.0.50917.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java Plug-in 1.6.0_07 for Netscape Navigator (DLL Helper)
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)

More Information

The Adobe Flash plugin has crashed Update Flash

the-edmeister
  • Top 10 Contributor
  • Moderator
3193 solutions 24379 answers

Those are out-dated instructions you're reading at the Adobe web site.

1.Download the Flash setup file from here:
Adobe Flash - Plugin version.
Save it to your Desktop.

2. Close Firefox using File > Exit
then check the Task Manager > Processes tab to make sure firefox.exe is closed,
{XP: Ctrl+Alt+Del, Vista: Shift+Ctrl+ESC = Processes tab}

3. Then run the Flash setup file from your Desktop.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Chosen Solution

You should also update your old "Java Plug-in 1.6.0_07 for Netscape Navigator (DLL Helper)"

Update the Java plugin to the latest version.

Question owner

Hi I did both of these so not sure which one did it!! Thank you so much!

unclejames 0 solutions 2 answers

Does not work

Modified by unclejames

the-edmeister
  • Top 10 Contributor
  • Moderator
3193 solutions 24379 answers

Did you install the correct version of Flash?
IE uses a different version of Flash than other browsers need.

unclejames 0 solutions 2 answers

Does not work.

Modified by unclejames

littleviXXen 0 solutions 1 answers

'GRRRRRRRRRRRRR...I downloaded and installed Adobe Flash Player, but it doesn't show on the desk top. I closed FF, but keep getting the same message. The weird part is that it is happening ONLY to my 2nd secondary account. It plays out fine on my primary account....go figure:))