Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Type appearing on page too "intense".

  • 2 replies
  • 3 have this problem
  • Last reply by Micker

more options

When you read the page on I.E. or F.F. 3XXX, it is comfortable to read. FF.4XXX, has too much contrast, making it painful to look at very long. Is there any way to "soften" the contrast?

All Replies (2)

more options

Try to disable hardware acceleration in Firefox 4.0: Tools > Options > Advanced : General: Browsing: [ ] "Use hardware acceleration when available"

more options

That seems to help a little. I"ll continue using 4 to see how long it takes to get a headache!!! Either way, thanks.