X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

404 Not Found nginx/0.6.32 causing mail to not open

Posted

I can not open any mail, or open games in face book, such as fish ville etc. This statement 404 Not Found a line across the page with Nginx/.6.32 under

Additional System Details

This happened

Every time Firefox opened

This started when...

when I upgraded my ram

Installed Plug-ins

  • getplusplusadobe16291
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • NPFxFoto.DLL
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • iTunes Detector Plug-in
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50917.0
  • Bing Bar
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 AmazonToolbar/amznf-2.01 BTRS26718 Firefox/3.6.12

More Information

this is your problem, I only know I have taken Mozilla Firefox off and reinstalled it just to see if this could be cleared up, the same problem. I do not understand. It is on every web page I open up in an add area, facebook game, my mail especially, machine embroidery pages. I have the latest shock wave, Sun Java is up to date, ?????

hitrusty 0 solutions 1 answers

Helpful Reply

I discovered Panda anti-phishing program had been inadvertently installed. I went to Add or Remove Programs and uninstalled it. Problem was resolved.

brazeagle 0 solutions 2 answers

I am not able to open mu firefox any longer, big mistake, unistalled the application (firefox) deleted all my info, years of bookmarks and STILL DOES NOT WORK. I do not have any anti-phishing software. Please help, as only IE works on my yahoo mail!

Appreciate any input to solve this issue.

Background: This started happening after I installed a FREE toolbarcleaner in my PC...I already uninstalled and cleaned the Win registry.

brazeagle 0 solutions 2 answers

GUYS... I AM SORRY, Problem solved...PANDA was there in my programs and it is removed and working properly... THANK YOU everyone. LCL

G-Hag 0 solutions 7 answers

Download Google Chrome Browser for access to your Yahoo! Mail. Works just fine. A bit inconvenient, but well worth avoiding the frustration of trying to get mail via Firefox for now....

Don't like IE8, so I can't comment on it, but I imagine Safari browser works well also.

Sorry Mozilla FFox, but your product just ain't a'doin it right now now...

BTW, no "Panda" on either of my hard drives!. I've got PanDORA, but I.m not going to delete the best music subscription on the Iinternet!!!

Modified by G-Hag

G-Hag 0 solutions 7 answers

ERROR

Modified by G-Hag

G-Hag 0 solutions 7 answers

ERROR 2

Modified by G-Hag

G-Hag 0 solutions 7 answers

S.S.D.D.!!! Still acting up and I'm NOT a happy camper! Using Chrome for Email access is a PITA! I never realized how inter-related some of my email is with my browser. I'm trying to consolidate everything under "Windows Live," (HOTMAIL) but I don't know what the parameters/limitations of that service are yet.

But I did stumble onto a really cool media site!!! http://www.flixster.com/ Worth checking out!!! as for: 404 Not Found nginx/0.6.32 mail -- somebody's asleep at the wheel at Mozilla!!! Maybe they have Air Traffic Controllers moonlighting....

danicast 0 solutions 1 answers

I had this same problem with yahoo email. I had a program called "ask toolbar" that was installed together with another software. This is what was causing the problem. The bar refuses to be desinstalled by all means, so I downloaded a program called revo uninstaller to remove the ask toolbar. Once the bar was removed, I could normally access my yahoo email.

amalahi 0 solutions 3 answers

Helpful Reply

Go to Add or Remove Programs and look for Anti Phishing Domain Advisor. If you click on "Click here for support information" you'll see it is indeed a Panda program. Uninstall it. Solves the problem. Don't know why the Firefox folks aren't telling people this!

Rebu 0 solutions 1 answers

I had the same problem. I used revo uninstaller to remove ask toolbar. Still didn't work. I uninstalled Mp3 Rocket and i also updated the Java Platform and that solved the problem. My guess is that firefox has some incompatibilities with the latest Java version, or doesn't support some of it's scripts, but i may be wrong. I hope the support team will clarify this. Hope this helps. Regards!

ricbuster 0 solutions 1 answers

@hitrusty: as you said i look for a anti-phishing program, saw it n' get rid of it. the 404 Problem was resolved, now i can log in to my yahoo mail.

thanks bro!

Modified by ricbuster

jeremiahhead 0 solutions 1 answers

I fix the problem by download norton 360 then using norton eraser to fix the problem.

bsult 0 solutions 4 answers

I removed PANDO completely and restarted but I still cannot access You Tube even if I put it into the URL search line. I went in to add and remove and searched for an anti phishing program but did not find one listed as such. When I do a search from my search bar (I use Good Search and have for 2 years) I get the initial page but then I cannot go to the listed pages. I tried Google searches too and could not even get the search listing. This has been happening for about 10 days or so. I also checked Java add on and updated it to current. I restarted again and still having the problem.

bsult 0 solutions 4 answers

I decided to back off to the previous version of Firefox and restarted it but the same thing still happened. 500 internal server error nginx and 404 not found nginx. I do not know what to do next.

midhun.ramachandran 0 solutions 1 answers

HEy... Thanks a lot buddy :)