X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Problem accessing hotmail.

Posted

When you enter my @ hotmail after a few seconds you receive the following message: "Script: https: / / js2.wlxrs.com/_D/F $ Live.SiteContent.Messenger/4.2.59120/release/Microsoft.Live.Core. LocalStorage.FF.js: 39 ". Requesting that you accept or not to execute the script.

Remember that this problem occurs both in my personal computer and the computer of my work

I need fast support, because this problem bothers and disturbs the course of my work.

Graciously Fabio Paixão

Chosen solution

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Unity Player 2.6.1f3
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)

More Information

tomstickland 0 solutions 4 answers

I get a similar error:

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: https://js2.wlxrs.com/_D/$Live.Sitecontent.messenger/4.2.59120/release/Microsoft.Live.Core.Localstorage.FF.js:39"

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Check the pref dom.storage.enabled on the about:config page and make sure that the pref is set to true.

See http://kb.mozillazine.org/about%3Aconfig

Modified by cor-el

Question owner

Dear Friend Cor-el,

       In my case, the option is set to true to dom.storage.enable.
       Would you like an aid, because it is very disturbing.

Graciously

Fabio Paixão

Modified by fhpestrela

Cheng Wang
  • Administrator
  • Moderator
36 solutions 435 answers

Helpful Reply

I don't think it has anything to do with localstorage. Researching, it looks like wlxrs.com is a domain used by Microsoft in tracking (especially bing searches). They probably have a bug in their code there. You'll have to report this on the Windows live support site: http://windowslivehelp.com/product.aspx?productid=1

Y-girl 0 solutions 1 answers

What worked for me: I blocked js2.wlxrs.com with AdBlock Plus. Then only live messenger isn't working. You can download this at https://addons.mozilla.org/nl/firefox/addon/1865/

Cheng Wang
  • Administrator
  • Moderator
36 solutions 435 answers

Chosen Solution

Can you also try clearing your cache?

Question owner

Thanks Cww,

     Delete the cookies and the problem was solved.

Modified by fhpestrela

funsun98 0 solutions 1 answers

Problem accessing aol mail when i open mail, page flashes then blank, i have hit reply or print to see my email

Question owner

funsun98,

Your problem is different from the above, I suggest you open a new post with more detailed information of the problem

Graciously

Fabio Paixão

Petralala 0 solutions 1 answers

Unfortunately this didn't work for me...problem still persists after clearing cache. Am now manually removing some cookies I think may have something to do with hotmail/messenger, fingers crossed I'll delete the right ones (*don't want to delete all, cos some are useful to me)

Update: Removing the cookies from anything related to messenger, msn, live, hotmail etc, did the trick. No annoying, firefox-freezing, A script on this page may be busy, or it may have stopped responding blablabla anymore! Wahooooo :-D

Modified by Petralala

rieuk 0 solutions 1 answers

Problem persists. Deleted all cookies, nothing works. So frustrating. Neither Microsoft or Mozilla seem to care. What is going on?

Question owner

My problem was solved by deleting cookies, but then returned in time by checking the configuration options did the following:

  • Choose the option "preserve cookies until I close Firefox" as image attachment.


Fábio Paixão

Question owner

My problem was solved by deleting cookies, but then returned in time by checking the configuration options did the following:

   * Choose the option "preserve cookies until I close Firefox" as image attachment.
pablonf 0 solutions 1 answers

i found an even better solution (cause when i did "preserve cookies until I close Firefox" firefox started to forget the passwords, and that was a new problem), i did the following:

- go to hotmail, and sign in with your user.

- right click in any neutral area of the hotmail webpage.

(i have my firefox in spanish so, i'll try to translate it)

- ver informacion de la pagina / information about the page (the option equivalent to properties)

- permisos (permission)

- establecer cookies (set cookies) / permitir en esta sesión (allow in this session)

so, hotmail does not bother anymore with the lag thing.