X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I got problem during loading the hotmail page, it keep pop out the message :the scipt on this page may be busy

Posted

Script below keep pop out:- "Script: https://js2.wlxrs.com/_D/F$Live.SiteContent.Messenger/4.2.59120/release/Microsoft.Live.Core.LocalStorage.FF.js:39"

Additional System Details

Sites Affected

http://sn144w.snt144.mail.live.com/default.aspx?wa=wsignin1.0

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • LabVIEW 8.2 Netscape Plug-in for Win32
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r102
  • 4.0.50401.0
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 Facicons

More Information

londonbabs 0 solutions 3 answers

Helpful Reply

actually, if you get AdBlock Plus on Firefox, you can block js2.wlxrs.com and stop the script from running, the only thing being that you are effectively stopping live messenger from working. I can try to provide step by step instructions if anybody needs

Modified by londonbabs

Emily_Marina 0 solutions 1 answers

could you share the instructions please?? I would appreciate it a lot :)

londonbabs 0 solutions 3 answers

Helpful Reply

ok sure, let me try

go to your hotmail account page, and from there press ctrl+shift+V, a window will open at the bottom of your screen (if not, click the arrow next to the ABP symbol on the top right of your browser and choose "open blockable items"), look for files of type "script" (click the tab named "Type" to make your search easier) with name starting by either "http://js.wlxrs.com..." and/or "https://js2.wlxrs.com..." for each of them, right click and choose the first option "add exception rule for item" (or just highlight the item and press enter).

a window will open and in it you'll have a few options to choose from. When I did it, I just opened each instance one by one, made sure the option 'Block item' was picked, then I chose to block any pattern from those url (js.wlxrs.com߮ and js2.wlxrs.com߮ .)

by doing the same to every instances of those url and restarting firefox, you shouldn't have this script bothering you anymore.

Hope I explained ok, there are other ways to get to this result, or other applications or add-ons like script blockers, etc, this way worked for me, I hope that it works for you

Modified by londonbabs

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96857 answers

Check the pref dom.storage.enabled on the about:config page and make sure that the pref is set to true.

See also http://kb.mozillazine.org/about%3Aconfig

Modified by cor-el