Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I get flash plugin working with Ubuntu 10.10?

  • 4 replies
  • 376 have this problem
  • 3620 views
  • Last reply by ajayram

more options

I have tried adding the libflashplayer.so into plugins manually but have not had success. I also purged flash from my system and reinstalled it but it still does not work.

All Replies (4)

more options

You need to remove the "Shockwave Flash 10.1 r999.Gnash 0.8.8" Flash plugin the shows in your "More system details" list and install the regular Flash plugin.

See Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems and Flash

more options

thanks, I thought I had unistalled Gnash but after further checking I had only disabled it. I now have flash working on Firefox. Thanks again

more options

I installed this add-on called Flash-Aid (V2.0.3) and it seems to have solved my troubles.. It automatically replaces wrong installations with correct ones. https://addons.mozilla.org/sl/firefox/addon/flash-aid/

more options

@ cor-el : I am using Ubuntu 10.10. I followed your instructions and uninstalled the Gnash player and installed the flash player 10.2,153,1 . It works fine until I try to full screen it. The plugin crashes in all opened tabs upon fullscreening and usually when there s a pulgin crash there s a facility to send the crash report, here it does not give any link to send the crash report. It says "No report available". And I am forced to reload all my tabs or restart Firefox. Could you please help me out on this ??