X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

What gives? "The browser you're using is not allowing you to sign in to Excite."

Posted

I'm using Firefox 3.5.15 to access my email account at excite.com, as usual over many years. I have not changed any security settings or installed any new security software recently. My clock is set correctly on my Windows 7 system. There's plenty of space on my hard drive. Suddenly, I can't get into my Excite email account via Firefox, only IE8 (which sucks). Why?

I tried disabling all my security software, including Zone Alarm, Avira, Iobit, etc, and restarting the computer and then the browser. All my settings allow cookies & Javascript. I put Excite under "ALLOW" for every exception in the Firefox settings. I verified that my Excite cookies were still there, then tried again after deleting them all. No effect. Just the troubleshooting information, below.

Any ideas???

Modified by kokonuts2

Additional System Details

Sites Affected

http://www.excite.com/

Installed Plug-ins

  • getplusplusadobe16287
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Winamp Application Detector
  • np-mswmp
  • Google Update
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • npFFApi
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 3.0.40818.0
  • MSN® Toolbar
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.15) Gecko/20101026 Firefox/3.5.15

More Information

http://www1.excite.com/security/0,17167,,00.html
>> " The browser you're using is not allowing you to sign in to Excite.
Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript.
NOTE: You will also receive this error if you computer system time is off by more than a few hours, or is set to an incorrect day or year. To check your system time on your computer, please double-click the date and time in the bottom right of your screen, and confirm it is set correctly.
How do I change my browser settings?
This depends on the browser you're using. If you are getting a message asking if you want to accept cookies, choose Yes. Otherwise, we recommend that you click the "Help" button at the top of your browser in order to learn how to properly accept cookies and javascript. (You'll most likely be able to enable these settings by locating the Security and/or Privacy tabs found within "Internet Options" in your browser's "Tools" pull-down window.)
Tip: If you are using the same browser that came installed on your computer when you bought it - and if you've owned your computer for a couple of years - we recommend that you download the latest version. Internet Explorer users, click here. Netscape users, click here.
Tried everything and still can't sign in? It could be due to one of these issues:
* Your computer's clock may be set ahead 10 years or more. Your clock may be showing the correct time of day, but is it set to the right year? Believe it or not, this has prevented some Excite users from being able to sign in.
* Your computer's hard drive (C:, most likely) has low disk space. If your computer's operating system uses Windows, and if your hard drive is nearly full, this may prevent you from being able to sign in to your account. You may want to delete some old files or move a number of your files to another drive on your computer.
* Your computer/computer's network is using security software or a firewall that prevents you from signing in. Some security software and firewalls use settings that make it impossible to sign in to an Excite email account. These settings can be changed, so please check with your network administrator or call the security software maker if you believe this may be true in your case. " <<

Question owner

anybody?

Helpful Reply

Fixed it myself: "TOOLS" : "PAGE INFO" : "PERMISSIONS" : "SET COOKIES" : "ALLOW"

Why they bury this in an obscure & misleading menu item, and let it over-ride other global settings elsewhere without a guide or a warning? STOOOPIT!

And thanks for no help on this one.