X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

editing bookmarks

Posted

I am unable to edit bookmarks neither in the "organize bookmarks" menu nor in the bookmark tab (star) itself. I followed suggestions for another user to delete cookies, clear the cache and uninstall themes.

My theme is the default and I have not installed add-ons. Everything I am using in Firefox 3.6.12 is exactly what Firefox added. Prior to installing Firefox 3.6, I had no problem whatever.

PLEASE, help! If necessary, I suppose I could go back to an earlier version of Firefox.

Chosen solution

This can be a problem with the file places.sqlite that stores the bookmarks and the history.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.0
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.0 r22
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

Application Basics
Name
Firefox
Version
3.6.12
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Modified Preferences
Name
Value
accessibility.blockautorefresh
true
accessibility.browsewithcaret
true
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.history_expire_days_min
0
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage
http://www.google.com
browser.startup.homepage_override.mstone
rv:1.9.2.12
browser.tabs.loadInBackground
false
dom.disable_window_move_resize
true
dom.event.contextmenu.enabled
false
extensions.lastAppVersion
3.6.12
network.cookie.lifetimePolicy
2
network.cookie.prefsMigrated
true
places.last_vacuum
1285945250
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor
true
print.print_bgimages
true
print.print_command
print.print_downloadfonts
true
print.print_evenpages
true
print.print_footerleft
&D
print.print_footerright
&PT
print.print_headerleft
&U
print.print_headerright
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size
7209063
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
17
print.print_unwriteable_margin_left
17
print.print_unwriteable_margin_right
17
print.print_unwriteable_margin_top
17
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Chosen Solution

This can be a problem with the file places.sqlite that stores the bookmarks and the history.

Question owner

Thank you, so much, Cor-el. I had to rebuild the profile which seems to have corrected the problem (fingers crossed) for now, anyway.

Thank you, again, for pointing me in the right direction!

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

You're welcome

stevoman 0 solutions 1 answers

I wasn't getting the edit window when I double clicked on the bookmark star. Add-ons can cause this problem. When I disabled my "Mcafee Site Advisor" add-on the problem went away. One way to disable an add-on is to go to Tools/Add-ons/pick an add-on/then select disable. Then you must select the "Restart Firefox" button for the change go take effect. The restart button will give you the option to restart and reload your existing tabs, which helps alot .

jenh25 0 solutions 6 answers

Helpful Reply

Thank you for posting that, stevoman, turns out that's exactly what was going on with me. I really like the mcafee siteadvisor, I use it all the time, so I hope they can fix this glitch.