X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Problems with att.net email

Posted

I have to use att.net classic mail instead of att.net all-new mail with Firefox. The message says I need to have a Firefox version 2.0 or higher to use all-new mail. I am using Firefox version 3.6.12. I am using Windows XP.

Chosen solution

You need to reset your User-agent string (identifies the browser you are using). Yours is set as:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 NET_mmhpset ( .NET CLR 3.5.30729)

Your User-agent is identifying itself as NET_mmhpset rather than Firefox. For details of how to reset it see websites or add-ons incorrectly report incompatible browser.

To see your User-agent, Help > About Mozilla Firefox, look at last 2-3 lines.

About User-agent: http://en.wikipedia.org/wiki/User_Agent



The information submitted with your question indicates that you have out of date plugins with known security issues that should be updated. To see the plugins submitted with your question, click "More system details..." to the right of your original question post.

  1. Check your plugin versions: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Update Shockwave Flash
Read this answer in context 2

Additional System Details

Sites Affected

http://www.att.net

Installed Plug-ins

  • Ask Toolbar Plugin Stub for 32-bit Windows
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Default Plug-in
  • Shockwave Flash 10.1 r85
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.1212
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 NET_mmhpset ( .NET CLR 3.5.30729)

More Information

I've had this problem with many Firefox versions - all higher than 2.0. I do not have this problem with IE.

Helper7677 165 solutions 1653 answers

Chosen Solution

You need to reset your User-agent string (identifies the browser you are using). Yours is set as:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 NET_mmhpset ( .NET CLR 3.5.30729)

Your User-agent is identifying itself as NET_mmhpset rather than Firefox. For details of how to reset it see websites or add-ons incorrectly report incompatible browser.

To see your User-agent, Help > About Mozilla Firefox, look at last 2-3 lines.

About User-agent: http://en.wikipedia.org/wiki/User_Agent



The information submitted with your question indicates that you have out of date plugins with known security issues that should be updated. To see the plugins submitted with your question, click "More system details..." to the right of your original question post.

  1. Check your plugin versions: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Update Shockwave Flash

Modified by Helper7677

Question owner

Your suggestion worked perfectly - can't thank you enough for the quick reply and the solution to the problem.

Helper7677 165 solutions 1653 answers

Helpful Reply

You are welcome.