X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

my firefox toolbar disappeared and I can't do what the solutions say because I don't have a back arrow, file button, tool button, bookmark button, help button, or navagation bar, so how do I get my toolbar back?

Posted

How do I restore my firefox toolbar? It was my main toolbar. My other one is google. And then another site tried to install a toolbar that I did not want. When I unchecked to get rid of it, apparently I unchecked the firefox toolbar by accident. I don't know if that's what happened for sure, but I'm guessing that's what happened.

Additional System Details

This happened

Just once or twice

This started when...

when I was trying to disable an add on toolbar that was not enabled but appeared with no other choices but to enable ... even though I did not click on enable

Installed Plug-ins

  • np-mswmp
  • Version 1.5.1.0
  • Google Talk Plugin Video Accelerator version:0.1.43.3
  • Office Plugin for Netscape Navigator
  • Zylom Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r82
  • 4.0.50917.0
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_14 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 BTRS86395 Firefox/3.6.12 GTB7.1

More Information

Helper7677 165 solutions 1653 answers

Helpful Reply

Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help) , see:
http://support.mozilla.com/en-US/kb/Menu+bar+is+missing

  • Press F10, Menu bar will appear, click View, click Toolbars, click Menu bar
  • Press ALT, the Menu bar will appear, click View, click Toolbars, click Menu bar
  • Hold down the ALT button while pressing V+T+M

Navigation Toolbar (Back/forward, Refresh...Home, URL/Location Bar, Search Bar): Do one of the following

  1. click View > Toolbars, click on "Navigation Toolbar" to place a check mark, OR#right-click the Menu Bar, click "Navigation Toolbar" to place a check mark. See:

Bookmarks Toolbar: Same procedure as Navigation Bar except click "Bookmarks Toolbar".
Status Bar: click View, click Status Bar to place a check mark
Full Screen Mode: If you have no Toolbars or Tab Bar: Press F11 (F11 is an on/off toggle). See: http://kb.mozillazine.org/Netbooks#Full_screen

Also see: http://kb.mozillazine.org/Toolbar_customization_-_Firefox#Restoring_missing_menu_or_other_toolbars



The information submitted with your question indicates that you have out of date plugins with known security issues that should be updated. To see the plugins submitted with your question, click "More system details..." to the right of your original question post.

  • Shockwave Flash 10.1 r82
  • Next Generation Java Plug-in 1.6.0_14 for Mozilla browsers
  1. Check your plugin versions: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Update Shockwave Flash
  3. Update Java:
johnmalotky 0 solutions 1 answers

Helpful Reply

Don't forget the Magic 'ALT' key - that restores the menu line if you blew that away too. This is where you will find the 'File' 'Edit' 'View,' etc. Tabs that will get you started. Then pick the 'View' button and a drop down list will get your tool bars back. Hope this helps.

javachiller 0 solutions 1 answers

Thank you so much for this solution to use the 'ALT ' key. I appreciate that you took the time to post here! This fixed my problem!

Loops 0 solutions 1 answers

Brilliant. Thank you! Sorted immediately. I tried out Yahoo toolbar and couldn't uninstall it. Yahoo help totally unhelpful. Finally deleted via Firefox help. But no toolbar. Reinstalled my toolbar via you!!

ectoplast 0 solutions 3 answers

I had the same problem. Here is what I did: Put cursor on top of the page, right click, uncheck "Hide the toolbar", check "Exit full-screen".

Modified by ectoplast