X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox remains minimized on taskbar and won't open or maximize

Posted

After a reboot, when I try to open Firefox it simply remains minimized on the task bar. This is in windows 7, and when I mouse over the minimized Firefox I can see a thumbnail preview of the window, and it is correct. I tried re-installing and tried deleteing temporary files from IE8 to no avail.

Additional System Details

This happened

Every time Firefox opened

This started when...

Forced shut down of firefox when computer was shutting down

Installed Plug-ins

colorful tabs LightShot screen capture compact menu 2 hide catption bar

Application

  • User Agent:

More Information

Wired 0 solutions 1 answers

I had this issue but fixed it by having Firefox running (but with the issue of being minimized) and then killing the process in Task Manager. Restarted Firefox and everything was fine.

keirfamily 0 solutions 2 answers

Got this problem too, since Firefox 12 (but it might have been caused by something else). I uninstalled Firefox 13 then reinstalled it (though I did leave my preferences, etc). This worked for that one day then when I did a restart of Win 7 Firefox has gone back to hiding by the taskbar again. I'll try a clean reinstall without keeping my preferences but I'm losing patience with Firefox; none of the other browsers do this. Even IE is more reliable! Andrew Win 7 64 bit, SP1, Firefox 13, Noscript current (I can't give the version as, hey, it's on Firefox which is acting shy)

comgeek888 0 solutions 12 answers

reinstalling firefox can get u rid of this problem, i had this problem and i reinstalled my firefox that fixed the bug

keirfamily 0 solutions 2 answers

tried that, bug still present but this seems to be a workaround; start FF as usual, it scurries off to the taskbar and hides as usual; L click on icon to bring up small picture of what FF is doing; R click on small picture and select "maximise"; FF should now display and run as normal. This is after today's Windows 7 updates, but is a suggestion not a guaranteed fix.

In fact, while checking FF for my version of NoScript , FF crashed again. Don't know what they've done to it but it's getting beyond a joke. Andrew (Win 7 Home Premium 64 bit, SP1, FF 13, NoScript 2.4.6)