X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I revert to the previous version of Firefox? I want to be able to use the MyPoints toolbar again.

Posted

I have updated my version of Firefox to 4.0b.6 and can't use the MyPoints toolbar. The previous version supported that add-on. thanks for your help.

Additional System Details

Sites Affected

https://www.mypoints.com/emp/u/toolbar/v3/toolbar_info.vm

Installed Plug-ins

  • Shockwave Flash 10.1 r85
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • Provides additional functionality on Facebook. See our web site for details.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.50917.0
  • Office Live Update v1.5
  • NPWLPG
  • 1.5
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

The regular Firefox 3.6.x version should still be installed on your computer.
You can check that on your hard drive or in Start > All Programs.

However you shouldn't use the 4.0 beta versions with your regular Firefox 3.6 profile, but create a new profile exclusively for that beta version.

Helpful Reply

Thanks a lot cor-el. I reinstalled 3. 06 and the problem was solved.