X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 3.6.12 i686 does not have a field to enter website addresses or URL's

Posted

Firefox 3.6.12 i686 does not have a field to enter website addresses or URL's

Firefox 3.6.12 i686 does not have a field to enter website addresses or URL's

Additional System Details

This happened

Every time Firefox opened

This started when...

Firefox 3.6.12 i686 was installed yesterday (10/29/2010

Installed Plug-ins

  • 3.0.40818.0
  • The Totem 2.30.2 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Shockwave Flash 10.1 r85

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.12) Gecko/20101027 Ubuntu/10.04 (lucid) Firefox/3.6.12

More Information

Ubuntu 10.4 LTS with latest updates installed.

cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158879 answers
  • If, on Windows, in Firefox 3.6 the menu bar is hidden then press and hold the Alt key down or press F10, that should make the "Menu Bar" appear
  • Go to "View > Toolbars" and check-mark "Menu Bar" with a click on it to make that permanent. See Restore the Menu bar in Firefox).
  • Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars"
  • If items are missing then see if you can find them in the "View > Toolbars > Customize" window
  • If you see the missing item in the Customize window then drag it back from the Customize window onto one of the toolbars.
  • If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button

See also Back and forward or other toolbar buttons are missing and Customize Firefox controls, buttons and toolbars

See http://kb.mozillazine.org/Toolbar_customization

* If, on Windows, in Firefox 3.6 the menu bar is hidden then press and hold the Alt key down or press F10, that should make the "Menu Bar" appear * Go to "View > Toolbars" and check-mark "Menu Bar" with a click on it to make that permanent. See [[Menu bar is missing]]). * Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars" * If items are missing then see if you can find them in the "View > Toolbars > Customize" window * If you see the missing item in the Customize window then drag it back from the Customize window onto one of the toolbars. * If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button See also [[Back and forward or other toolbar buttons are missing]] and [[Navigation Toolbar items]] See http://kb.mozillazine.org/Toolbar_customization

Question owner

Thank you for the suggestions.

I posted a reply earlier today saying that the setting under View, Naviagation Toolbar was NOT checked, so I checked it and all is well with the arrows for back and forward and the field for URL's is now visible.

I found a Knowledgebase document that suggested the above and then posted two replies to my questions the resolve them.

Best Regards,

Aaron

Thank you for the suggestions. I posted a reply earlier today saying that the setting under View, Naviagation Toolbar was NOT checked, so I checked it and all is well with the arrows for back and forward and the field for URL's is now visible. I found a Knowledgebase document that suggested the above and then posted two replies to my questions the resolve them. Best Regards, Aaron