X
Tap here to go to the mobile version of the site.

Support Forum

Recently I cannot access Gmail "settings, labs or compose mail" in html?

Posted

Early this week I lost my ability to access my settings, labs or compose new email in the html setting on my Gmail account.

I can do all of this in the basic html setting, but all I get is a "Loading....." sign at the top center of my Gmail page when in html and it partially locks-up my gmail.

I have tried to clear the cache, remove cookies, stop my gmail offline, remove my Better Gmail 2, search for viruses, Google the problem.....all to no avail.

When I access my Gmail in Internet Explorer8 - everything works fine - no problems, so this must be a FireFox issue = possible related to the 2 updates this week?

System is: Windows 7 64bit FireFox 3.6.12

I really like FireFox and would like to get my Gmail working again so I do not need to use IE8.

Any Ideas would be appreciated

Early this week I lost my ability to access my settings, labs or compose new email in the html setting on my Gmail account. I can do all of this in the basic html setting, but all I get is a "Loading....." sign at the top center of my Gmail page when in html and it partially locks-up my gmail. I have tried to clear the cache, remove cookies, stop my gmail offline, remove my Better Gmail 2, search for viruses, Google the problem.....all to no avail. When I access my Gmail in Internet Explorer8 - everything works fine - no problems, so this must be a FireFox issue = possible related to the 2 updates this week? System is: Windows 7 64bit FireFox 3.6.12 I really like FireFox and would like to get my Gmail working again so I do not need to use IE8. Any Ideas would be appreciated

Additional System Details

Sites Affected

http://mail.google.com/

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.2.0
  • Version 1.5.1.0
  • Google Talk Plugin Video Accelerator version:0.1.43.3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r85
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

pstuart 1 solutions 2 answers

In firefox in the url bar, type in about:config click to confirm that you'll "be careful." In the bar that says "filter" type dom and press enter. Look for dom.storage and it probably says false. Right click and click "toggle" to change it to true. This should fix the problem.

In firefox in the url bar, type in about:config click to confirm that you'll "be careful." In the bar that says "filter" type dom and press enter. Look for dom.storage and it probably says false. Right click and click "toggle" to change it to true. This should fix the problem.
cor-el
  • Top 10 Contributor
  • Moderator
17516 solutions 158398 answers
See also: * http://kb.mozillazine.org/Dom.storage.enabled * https://developer.mozilla.org/en/dom/storage (Storage location and clearing the data)