Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF displays the wrong ver (2.0)

  • 3 replies
  • 6 have this problem
  • 5 views
  • Last reply by cor-el

more options

FF tells the world that I have ver 2.0, but I see in the "help about FF", I really have 3.6.11, which I just downloaded(again).

other web sites post sometimes something like : you are using an outdated browser, would you like to update FF?

When I try to add BetterPrivacy Version 1.48.3 add-on, it tells me that the plug in will not work on FF ver 2.0

What is going on? Thanks Dick

note below on this form, FF thinks I have 2.0.0.2......

Chosen solution

See Find what version of Firefox you are using and Web sites or add-ons incorrectly report incompatible browser

See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Check the general.useragent prefs on the about:config page.

You can open the about:config page via the location bar, just like you open a website.

Filter: general.useragent

If any general.useragent prefs are bold (user set) then right-click that pref and choose Reset.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

See Find what version of Firefox you are using and Web sites or add-ons incorrectly report incompatible browser

See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Check the general.useragent prefs on the about:config page.

You can open the about:config page via the location bar, just like you open a website.

Filter: general.useragent

If any general.useragent prefs are bold (user set) then right-click that pref and choose Reset.

more options

Thank you very much. I went this route :

Check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent If any general.useragent prefs are bold (user set) (YES IT WAS) then right-click that pref and choose Reset. Dick

more options

You're welcome