X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My system doesn't meet requirements for firefox 3.6. Looking at what is needed I think I do meet requirements. What can I do?

Posted

I have Windows XP and Pavilion computer. PentiumR 4 with hyperthreading Tech. CPU 2.80GHz 160GB hard drive. 2.80GHz 504 MB of RAM What doesn't meet the requirement?

Additional System Details

This happened

Just once or twice

This started when...

I tried to upgrade to 3.6

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Default Plug-in
  • Google Gadget Plugin 5.7.712.19360
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime web site.
  • My Web Search Plugin Stub for 32-bit Windows
  • Shockwave Flash 10.0 r45
  • Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96651 answers

Your user agent identifies you as such:
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Looks that you have a pref general.useragent.override to set that user agent.


Other things that need attention:

Your above posted system details show outdated plugin(s) with known security and stability risks that you should update.

  1. Shockwave Flash 10.0 r45
  2. Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

Update the Java plugin to the latest version.

Update the Flash plugin to the latest version.