X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I HAVE "INBOX" HOMEPAGE/TOOLBAR DON'T WANT IT. HOW TO GET RID OF IT.

Posted

When I click on my firefox to go online it takes me to inbox.com I hate it, I have no use for it, and I need to get rid of it but I don't know how. I just want a firefox or internet explorer or google as a homepage. I already got rid of the other unwanted toolbars but I can't figure out how to get rid of this one. I downloaded Google chrome and also the new version of Firefox already but it still just goes to Inbox.com. It's starting to make me mad even though I'm sure there's an easy solution.

Additional System Details

This happened

Every time Firefox opened

This started when...

I deleted the other unwanted toolbars

Installed Plug-ins

  • Version 1.5.1.0
  • Google Talk Plugin Video Accelerator version:0.1.43.3
  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r85
  • GEPlugin
  • 4.0.50917.0
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Rhapsody Player Engine Plugin
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.11) Gecko/20101012 Firefox/3.0.3 NET_mmhpset ( .NET CLR 3.5.30729; .NET4.0C)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96760 answers

See http://toolbar.inbox.com/faq.aspx?faqid=2876&faqmod=WST_Install

norm@victoryphotos.com 0 solutions 3 answers

Corel, that does not work for me (windows XP, firefox 4). It does not show up in extensions, control panel, or in program menu. "Inbox.com" seems to be a trojan. It hides, and is nearly impossible to get rid of.

Hitoshura89 0 solutions 2 answers

I cant get rid of it either. Its rlly annoying. Anyway you can mess with registry keys to get rid of it?

Mintsman 0 solutions 2 answers

Helpful Reply

Hi

I have had the same problem with Inbox toolbar. There is a solution! I have finally removed it from 2 laptops one running WinXP the other Win7

For the solution go to http://barsoapnatural.com/blog/get-rid-of-inbox-as-default-search-engine/ Yes I know it's selling homemade soap but believe me they have got the solution.

Quoting from their blog........ All you have to do is start Firefox then type “about:config” in your address bar (no quotation marks, though). The next screen says something about voiding your warranty, but I clicked OK, and moved on. Even if my warranty is voided (which I doubt it is), it is totally worth it because INBOX IS DEAD!! Then, type “Inbox” (again, no quotes) in the search bar. For each result that comes up, right click on it, and select “reset.” Close the page, and you’re done.

I've copied this from their site and would have bought some soap from them but they don't ship to the UK

ehukai12 0 solutions 1 answers

Its easy! 1. Click on "FireFox" 2. Then click on "preferences" 3. Then Change the homepage back to what ever you want. I just had that prob tonight but just fixed it.