X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Attachment problem with Hotmail

Posted

Since last night I cannot attach anything to outgoing emails in Hotmail. I only use Mozilla, I don't like using IE or any others. Ive been on the windows solution center forums, but the help given there isn't useful unless you use IE. So does any one know how to solve this with Mozilla? Basically when you go to click on add attachment nothing happens, it doesn't highlight nothing appears like there is no link. I've accessed my email account through IE to see if it works there and it does. So frustrating, one minute it worked next it vanished with no apparent reason!! Mozilla keeps crashing and hanging also, but that's another problem. If any one can shed any light on the Hotmail problem, would be grateful. Thank You

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • getplusplusadobe16290
  • Office Plugin for Netscape Navigator
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • getplusplusadobe16291
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Shockwave Flash 10.1 r85
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.0.7 (de) (TL-FF) GTB7.1 (.NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96634 answers

You have a corrupted Firefox 3.6.10 user agent :

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.0.7 (de) (TL-FF) GTB7.1 (.NET CLR 3.5.30729)

You can check the general.useragent prefs on the about:config page.
You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent
If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using

See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Question owner

Perfect! Works now, thanks a lot cor-el. Problem solved!!! Cheers!!!

Jayne12 0 solutions 3 answers

I have FF 3.5.13 and have the same problem but dont understand how to do what you are suggesting

Jayne12 0 solutions 3 answers

Ok figured out how to do it....but still doesnt work, so uninstalled FF and re-installed it and still cant use attach in hotmail

shadowmuse 0 solutions 1 answers

Thank you--your solution worked perfectly!

Chriscook 0 solutions 2 answers

I have this problem and there is no bold or user set on those configurations--any other suggestions? I've been able to attach files for years, now suddenly cannot, in either mozilla or IE. appreciate help asap, i can't send vital work files...

Chriscook 0 solutions 2 answers

tried this but no bold or user set in configuration -- suddenly can't attach docs in hotmail, either in FF or IE. Any other suggestions please?

moros323 1 solutions 38 answers

You don't have to disable any addons or extentions!!!You guys are not going to believe this I figured out the problem it's really dumb...ok here goes the attachment uploader loads seperate so I got to thinking it's a popup so I went to options content and under block pop ups there is an option exceptions click on that and in the box type www.firefox.com and hit allow pow its fixed!!!!! :-)

Modified by moros323