Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

None of the commands (eg attachments) on the insert bar for outgoing emails is working - what can I do? Thanks, Drummond

  • 3 replies
  • 35 have this problem
  • 7 views
  • Last reply by moros323

more options

I suddenly cannot insert attachments to outgoing emails in Windows Live Hotmail. If I click on attachments or any other tool in the insert bar, nothing happens. My wife's hot mail account on the same computer, using the same version of Firefox, works fine; my account works fine when I use Internet Explorer instead of Firefox. How can I fix this?

Thanks for any help.

All Replies (3)

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

more options

Thanks. I tried that and it made no difference. If I place the cursor over the attachments word or icon in the insert bar, the normal dotted lines around the icon do not appear.

Any further help greatly appreciated.

Drummond

more options

You don't have to disable any addons or extentions!!!You guys are not going to believe this I figured out the problem it's really dumb...ok here goes the attachment uploader loads seperate so I got to thinking it's a popup so I went to options content and under block pop ups there is an option exceptions click on that and in the box type firefox.com and hit allow pow its fixed!!!!! :-)