X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why does javascript always stop responding for many websites?

Posted

I earlier FF versions I didnt have that. Only in the latest ones, currently in 3.5.12 Javascript regularly stops responding especially on googole.com and wikipedia. I would like to attach an image but in the initial post people cant attach images. I will post an example image in my answer to my post.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • getplusplusadobe16263
  • Default Plug-in
  • ZoneAlarm Spy Blocker Plugin Stub for 32-bit Windows
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1739
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.1 r85
  • GEPlugin
  • Google Update
  • Java Plug-in 1.5.0_01 for Netscape Navigator (DLL Helper)
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9.1.12) Gecko/20100824 Firefox/3.5.12

More Information

Question owner

Here what I always get:

Modified by Eireann

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96744 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.

You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Question owner

Thanks for the tip. I will check everything to see if an add-on causes the trouble, although I am experiencing this problem only since I have upgraded to a later version. The add-ons remained unchanged. I didnt even upgrade my flashplayer since quite a while.