Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firfox open this website http://www.selfcare.sdc.bsnl.co.in/ but keep show busy not able to login?

  • 5 replies
  • 317 have this problem
  • 1510 views
  • Last reply by finitarry

more options

Hi,

When I try to open this website http://www.selfcare.sdc.bsnl.co.in/ on Firefox 3.5.13 its opening without any issue but when I try to enter the username and password I am not able to do anything on this page becuase it keep show busy not able to enter login details and not able to do anything on this page?


Could you please check this issue and FIX as earlier as possible?


Regards, Ravichandran Muthuvel

All Replies (5)

more options

I see the same. There is a busy DIV (#dvBusy) that specifies a wait cursor and is covering everything on the login frame. I assume that some script should enable the login form and that isn't working in Firefox.

You can try to reach the ID field and password field and OK button by using the Tab key use the Space bar or Enter key to submit the form.

You can contact the website to inform them that the login page isn't working in Firefox.

more options

I am not in a position to open/long on site www.selfcare.sdc.bsnl.co.in on firefox. Please rectify it so as to enable me to register my name as new registration.

more options

The problem isn't with firefox,it is the persons who designed the website http://www.selfcare.sdc.bsnl.co.in/.They have designed in such a way that it doesnt open in firefox or google chrome.

I hav a solution for you if u are using Firefox.It is the IE Tab add on.Install it from the following link https://addons.mozilla.org/en-US/firefox/addon/ie-tab-plus-ff-36/

After installing the add on restart firefox and goto Tools->add ons.In that click on "extensions" tab and then Go to IE tab in extensions and select options in IE tab.Go to sites filter tab and in the bottom in the URL column type in http://selfcare.sdc.bsnl.co.in/ and then add it.Be sure enable site filter box is checked(normally it is checked).

Click ok and restart firefox and access the website in firefox itself.This way u can access other websites which are accessable through Internet explorer only,through firefox also.

Hope that helps.

more options

The cursor keeps on loading, but if u are goos enough to work on keyboard, u can navigate the site (selfcare.sdc.bsnl.co.in) using only the keyboard and do the thingh..

more options

On the login page, it says, "Please Access this Site in Internet Explorer Only". Maybe you could get away with a fake IE user-agent. There is an extension, User Agent Switcher, that might be able to help.