X
Tap here to go to the mobile version of the site.

Support Forum

How do I stop dowloaded pdfs from opening automatically in Adobe?

Posted

The last few weeks, instead of just downloading pdfs to my chosen location on my computer, they've been opening automatically in Adobe. I'm not sure what started it, but I've updated software for my browser, Adobe and my OS in the last month or so.

The last few weeks, instead of just downloading pdfs to my chosen location on my computer, they've been opening automatically in Adobe. I'm not sure what started it, but I've updated software for my browser, Adobe and my OS in the last month or so.

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java Plug-In 2 for NPAPI Browsers
  • 3.0.50106.0
  • 20-20 Technologies - 20-20 3D Viewer v4.5.2.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r82

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

AliceWyman
  • Moderator
194 solutions 2244 answers

Helpful Reply

Go to your Firefox Preferences Applications panel and see what is listed for pdf files (may be listed as "Adobe Acrobat Document"). Use the drop-down menu to change the setting to either "Save File" or "Always Ask" if it is set to open in Adobe. See Change what Firefox does when you click on or download a file for details.

Also look in Firefox Tools -> Add-ons -> Extensions for a Firefox PDF extension that may be opening pdf files automatically and, if found, disable the extension. See View PDF files in Firefox without downloading them

Go to your Firefox Preferences Applications panel and see what is listed for pdf files (may be listed as "Adobe Acrobat Document"). Use the drop-down menu to change the setting to either "Save File" or "Always Ask" if it is set to open in Adobe. See [[Managing file types]] for details. Also look in Firefox Tools -> Add-ons -> Extensions for a Firefox PDF extension that may be opening pdf files automatically and, if found, disable the extension. See [[Opening PDF files within Firefox]]

Question owner

Thanks! The first suggestion worked. It was listed as Portable Document Format (application/pdf).

Thanks! The first suggestion worked. It was listed as Portable Document Format (application/pdf).