Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I clicked somewhere where i now seem to have to allow Firefox to redirect each time

  • 5 replies
  • 16 have this problem
  • 11 views
  • Last reply by cor-el

more options

I clicked somewhere where i now seem to have to allow Firefox to redirect each time the system moves to a new page

Chosen solution

Tools > Options - General

un-check this preference - Warn me when web sites try to redirect or reload the web page.

Read this answer in context 👍 6

All Replies (5)

more options

Chosen Solution

Tools > Options - General

un-check this preference - Warn me when web sites try to redirect or reload the web page.

Modified by the-edmeister

more options

I'm using a Mac version of Firefox and there is no "Options" choice available under Tools. Does anybody know what the procedure is for Mac users? Thx

more options

On Mac use : Firefox > Preferences

Menu differences: Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences

more options

Originally tried Tools > Options - General, but did not find a checkbox for this preference. The menu options must have changed since this solution was posted 10 months ago, but I believe it is now: Tools > Options > Advanced - General.

more options

It is now in this location:

  • Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"
  • Press F10 or tap the Alt key to bring up the "Menu Bar" temporarily if the Menu Bar is hidden.
  • Use "Firefox > Options" instead of "Tools > Options" if the menu bar is hidden.