Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot install add-on because system thinks I am running v. 3.0.4, whereas I am running 3.6.10

  • 2 replies
  • 1 has this problem
  • 1 view
  • Last reply by amm2t

more options

I am running Firefox v. 3.610, and there are no updates to the system available. I cannot install the Firefox Synch add-on, as it reports that I am running v. 3.0.4

Modified by amm2t

All Replies (2)

more options

You will need to reset your user agent string, for details see Websites say that Firefox is outdated or incompatible even though it's the latest version.

Firefox Sync requires at least Firefox 3.5, did you mean you are using 3.6 rather than 3.0.6?

more options

Sorry, I meant 3.6.10. Resetting the agent string has worked.

Many thanks!