Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my home button now reads "homeButton.label;" and does not work. Help. thanks...

  • 2 replies
  • 25 have this problem
  • 6 views
  • Last reply by StaggerLee

more options

turned on my computer, looked up and saw this " homeButton.label;" on my home button. I cannot get rid of it in Tools etc and it does not work as a command. I press it to go home, in this case google, but it does nothing. At the bottom left of the page it simply says "Done". I am at a loss to explain it. Anyone? Thanks, SL

Chosen solution

Do you have that problem when running in the Firefox SafeMode? http://support.mozilla.com/en-US/kb/Safe+Mode Don't select anything right now, just use "Continue in SafeMode."

If not, see this: http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Do you have that problem when running in the Firefox SafeMode? http://support.mozilla.com/en-US/kb/Safe+Mode Don't select anything right now, just use "Continue in SafeMode."

If not, see this: http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

more options

The - edmeis..... Thank you, I owe you a beer. It was the first option that proved successful. My button is restored and functionality returned. Thanks again, SL.