X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

i cant access certian websites like iscribble and certian chat sites i use often, how do i fix this?

Posted

I have two pages bookmarked i use nearly every day and there haven't been any problems. however, yesterday i started them up, and found they wouldn't load. this has happened many times before so i wasn't particularly worried about it. then i tried it again today and it was still down, again not particularly worried. then i tried it again and it still wouldn't work, at this point i got a little ticked i couldn't read my messages. so ive tried as many things i can think of, but it still wont work.

Additional System Details

Sites Affected

http://www.iscribble.net/draw.html , http://chatango.com/

Installed Plug-ins

  • Shockwave Flash 10.1 r53
  • npmnqmp 989898989877
  • Adobe Shockwave for Director Netscape plug-in, version 10.1
  • Office Plugin for Netscape Navigator
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • 1.7.0059.1
  • BitCometAgent for Firefox
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • iTunes Detector Plug-in
  • Picasa plugin
  • 4.0.50826.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java Plug-in 1.6.0_03 for Netscape Navigator (DLL Helper)
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14 (.NET CLR 3.5.30729) FBSMTWB

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10779 solutions 97008 answers

You posted with an old and no longer supported Firefox 3.0.10 version (latest is btw 3.0.19). You should update to a more recent 3.5.s or 3.6.x version to be sure to get security updates.


Your above posted system details show outdated plugin(s) with known security and stability risks.

  1. Shockwave Flash 10.1 r53
  2. Java Plug-in 1.6.0_03 for Netscape Navigator (DLL Helper)

Update the Java plugin to the latest version.

Update the Flash plugin to the latest version.