X
Tap here to go to the mobile version of the site.

Support Forum

How, when I open a new tab, do I get it to go straight to a website and not stay blank?

Posted

That's it, basically.

That's it, basically.

Chosen solution

Did you configure that preference in options for that extension as shown on the download page?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Java(TM) Platform SE binary
  • Office Plugin for Netscape Navigator
  • Shockwave Flash 10.0 r32
  • eMusic DLM 4.1.3.2
  • Unity Player 2.6.1f3
  • iTunes Detector Plug-in
  • GEPlugin
  • My Web Search Plugin Stub for 32-bit Windows
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Java Plug-in 1.6.0_11 for Netscape Navigator (DLL Helper)
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10 GTB7.1 (.NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40435 answers

Helpful Reply

NewTabURL extension <br /> https://addons.mozilla.org/firefox/2221/
cor-el
  • Top 10 Contributor
  • Moderator
17694 solutions 160091 answers

Your above posted system details show outdated plugin(s) with known security and stability risks.

  1. Shockwave Flash 10.0 r32
  2. Java Plug-in 1.6.0_11 for Netscape Navigator (DLL Helper)

Update the Java plugin to the latest version.

Update the Flash plugin to the latest version.

Update the Adobe Reader plugin to the latest version.

Your above posted system details show outdated plugin(s) with known security and stability risks. # Shockwave Flash 10.0 r32 # Java Plug-in 1.6.0_11 for Netscape Navigator (DLL Helper) Update the [[Java]] plugin to the latest version. *http://java.sun.com/javase/downloads/index.jsp (Java Platform: Download JRE) Update the [[Managing the Flash plugin|Flash]] plugin to the latest version. *http://www.adobe.com/software/flash/about/ Update the [[Adobe Reader]] plugin to the latest version. *http://get.adobe.com/reader/otherversions/

Question owner

Doesn't work. Any other ideas?

Doesn't work. Any other ideas?
cor-el
  • Top 10 Contributor
  • Moderator
17694 solutions 160091 answers

Can you clarify what you are trying to do?

You wrote: when I open a new tab, do I get it to go straight to a website

Do you have a problem with opening links?


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Can you clarify what you are trying to do? You wrote: ''when I open a new tab, do I get it to go straight to a website'' Do you have a problem with opening links? ---- Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]

Question owner

I click to open a new tab and it's blank, I'd like it to open on Google.

I click to open a new tab and it's blank, I'd like it to open on Google.

Question owner

the-edmeis...: Doesn't work - the tab is still blank.

the-edmeis...: Doesn't work - the tab is still blank.

Modified by HelenB

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40435 answers

Chosen Solution

Did you configure that preference in options for that extension as shown on the download page?

Did you configure that preference in options for that extension as shown on the download page?

Question owner

It's working now - thanks!

It's working now - thanks!