X
Tap here to go to the mobile version of the site.

Support Forum

new twitter and hootsuite show blank page in firefox 3.6.10 - but load perfectly in windows vista

Posted

when i try to log in to either the new twitter interface, or hootsuite in firfox 3.6.10 i get a blank page with a small row of links across the top - none of them are clickable.

if i log in to the same sites using windows vista everything is perfect.

i have cleared my cache and javascript is enabled

i have installed 3.6.10 this morning, but your guess says 3/5/13

when i try to log in to either the new twitter interface, or hootsuite in firfox 3.6.10 i get a blank page with a small row of links across the top - none of them are clickable. if i log in to the same sites using windows vista everything is perfect. i have cleared my cache and javascript is enabled i have installed 3.6.10 this morning, but your guess says 3/5/13

Additional System Details

Sites Affected

http://twitter.com/search/#NewTwitte

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 103
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape
  • Office Plugin for Netscape Navigator
  • npybrowserplus_2.4.17
  • Shockwave Flash 10.0 r45
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.13) Gecko/20100914 Firefox/3.5.13 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

random 0 solutions 1 answers

Helpful Reply

Found a solution for this.

  1. Go to "about:config" in the url bar
  2. search for dom.storage.enabled
  3. Make sure the value is set to true (mine was false, and this appears to break new twitter)
Found a solution for this. # Go to "about:config" in the url bar # search for dom.storage.enabled # Make sure the value is set to true (mine was false, and this appears to break new twitter)

Modified by random

dalron 0 solutions 4 answers

I have FF for Windows 3.6.10 and there definitely is no 'dom.storage.enabled' in about:config.

I have FF for Windows 3.6.10 and there definitely is no 'dom.storage.enabled' in about:config.
dalron 0 solutions 4 answers

From I've read since posting the above, 'dom.storage.enabled' may only be in the Mac version of Firefox

From I've read since posting the above, 'dom.storage.enabled' may only be in the Mac version of Firefox
danmactough 0 solutions 1 answers

If you don't have 'dom.storage.enabled' then you should create a new preference with that name and set it to 'true'.

  1. Right click. Click 'New' -> 'Boolean'.
  2. In the ensuing dialog box enter 'dom.storage.enabled'. Click OK.
  3. In the next dialog box select 'True'. Click OK.

You may need to restart Firefox -- not sure.

If you don't have 'dom.storage.enabled' then you should create a new preference with that name and set it to 'true'. # Right click. Click 'New' -> 'Boolean'. # In the ensuing dialog box enter 'dom.storage.enabled'. Click OK. # In the next dialog box select 'True'. Click OK. You may need to restart Firefox -- not sure.
voyager9872 0 solutions 1 answers

Helpful Reply

In my case, default value for 'dom.storage.enabled' was true. After it was set to false, new twitter was loaded successfully. OS Windows 7 64bit Firefox 3.6.12

In my case, default value for 'dom.storage.enabled' was true. After it was set to false, new twitter was loaded successfully. OS Windows 7 64bit Firefox 3.6.12
Henkjoost 0 solutions 1 answers

possible cause, and solution.

Adblock Plus is also blocking the page. I Don't know how exactly... ..which urls.

I have 50/50 working links at the top of the page. and the rest is white.

when I stop ADP the site will load normal.

you can exclude twitter.com by going to http://www.twitter.com/ and then right- or left-click at the ABP logo, mostly found at the right top of the page. and than click at "disable on twitter.com"

sorry for my bad English.

possible cause, and solution. Adblock Plus is also blocking the page. I Don't know how exactly... ..which urls. I have 50/50 working links at the top of the page. and the rest is white. when I stop ADP the site will load normal. you can exclude twitter.com by going to http://www.twitter.com/ and then right- or left-click at the ABP logo, mostly found at the right top of the page. and than click at "disable on twitter.com" sorry for my bad English.

Modified by Henkjoost

alanbluefox 0 solutions 1 answers

same problem for me! twitter works on Opera and Chrome (windows 7 64bits), but not on firefox 3.6.13: there I can only see some header. I disabled all my add-on and I try to change "dom.storage.enabled" from true to false and vice versa but nothing hapened!

same problem for me! twitter works on Opera and Chrome (windows 7 64bits), but not on firefox 3.6.13: there I can only see some header. I disabled all my add-on and I try to change "dom.storage.enabled" from true to false and vice versa but nothing hapened!

Modified by alanbluefox

erwinbuggenhout 0 solutions 1 answers

I had the same problem (Win7 64bit FF 3.6.15) - simply flushing my recent browser history did the trick for me

I had the same problem (Win7 64bit FF 3.6.15) - simply flushing my recent browser history did the trick for me
bentley1530 0 solutions 2 answers

This worked perfectly. Thanks.

This worked perfectly. Thanks.
AHFX 0 solutions 3 answers

http://twitter.zendesk.com/entries/266189-blank-screen-on-newtwitter-known-issue

Why is my screen blank? Is Twitter Down?

Nope, it's a just a bug, but you can still use Twitter!

Some users have reported that clicking to preview #NewTwitter yields a blank screen with only the top navigational bar (see the image below for an example).

Try these steps first:

  1. clear your cache and cookies
  2. make sure javascript is enabled 
  3. make sure you are not running any add-ons, scripts or plugins
  4. Refresh the page  
  5. Try using https://www.twitter.com instead of http://www.twitter.com
http://twitter.zendesk.com/entries/266189-blank-screen-on-newtwitter-known-issue Why is my screen blank? Is Twitter Down? Nope, it's a just a bug, but you can still use Twitter! Some users have reported that clicking to preview #NewTwitter yields a blank screen with only the top navigational bar (see the image below for an example). Try these steps first: 1. clear your cache and cookies 2. make sure javascript is enabled 3. make sure you are not running any add-ons, scripts or plugins 4. Refresh the page 5. Try using https://www.twitter.com instead of http://www.twitter.com
Bill4Jesus 0 solutions 3 answers

I just was forced into NewTwitter & had this problem. about:config solution not helpful to me, so searched on Twitter for answers: https://support.twitter.com/groups/32-something-s-not-working/topics/133-top-issues/articles/266189-blank-screen-on-twitter had suggestions. Step 1: clear your cache and cookies - I didn't want to clear all my cookies (may want to eat some later) so instead just cleared all Twitter cookies. Works fine now. No other steps needed. Tools - Options - Privacy - Remove Individual Cookies - scroll down to twitter folder, then I removed indiv. each cookie in Twitter folder.

Hope this helps others too. Bill4Jesus

I just was forced into NewTwitter & had this problem. about:config solution not helpful to me, so searched on Twitter for answers: https://support.twitter.com/groups/32-something-s-not-working/topics/133-top-issues/articles/266189-blank-screen-on-twitter had suggestions. Step 1: clear your cache and cookies - I didn't want to clear all my cookies (may want to eat some later) so instead just cleared all Twitter cookies. Works fine now. No other steps needed. Tools - Options - Privacy - Remove Individual Cookies - scroll down to twitter folder, then I removed indiv. each cookie in Twitter folder. Hope this helps others too. Bill4Jesus
Bill4Jesus 0 solutions 3 answers

see above

see above

Modified by Bill4Jesus

Bill4Jesus 0 solutions 3 answers

This is reply to AHFX's post

I made entry following this before seeing this! I only cleared Twitter cookies and problem solved for me. See my post for steps to clear indiv cookies.

Bill4Jesus

This is reply to AHFX's post I made entry following this before seeing this! I only cleared Twitter cookies and problem solved for me. See my post for steps to clear indiv cookies. Bill4Jesus

Modified by Bill4Jesus